Jump to content
Gem Oxygen

Huds detaching random other items

Recommended Posts

 I have noticed in the last month, it started  mid April. I have various HUD on, like a mesh body HUD, AO HUD,  and I might have a few more on depending on what I am doing. I notice that if I take off my mesh body HUD it take off a item I am wearing like hair, a hand,  maybe sometimes a jewellery item or all. One time I took off  a clothing texturing HUD I was using to change colours on a lip ring and when I took it off I was missing my hair, body. I one time took off my AO and I was missing my shirt.  Just yesterday I had on a HUD for a vehicle I was driving, detached it and I was missing my hair..again. I thought my mouse was double clicking something and I was going mad. It's just not me I mentioned this going on in a group chat and someone else said it was happening to them, it comes and goes and very random in frequency,additional items detached. I checked attachment points of things detached to the HUDS attachment points, no relations, it just random. I have to check to see what is detached on my avatar every time I take off a HUD. Is this going on or is it just me? or do I need to file a ticket and if I do what in the world do I class this as?

Share this post


Link to post
Share on other sites

Me too.  But but's been happening for over a year.  I have started to get very particular about where I attach HUDs.  They go where I want them, not where the creator defaults, unless the scripting (bad scripting IMO) dictates a specific attachment.

It's worse after travelling through a few region crossings or multiple-tps.  Like there is some corruption of the attachment data being caused in the handoffs.

I can almost guarantee that removing Trudeau Yacht Huds will also remove lots of body/clothes, but only after a few sim crossings.  Being intermittent, it's very hard to make a coherent error report.

Share this post


Link to post
Share on other sites

 I have noticed in the last few months that losing the body during crossings has become  the normal as the answer is always " Refresh attachments"  Losing parts has always been a part of region crossings for a lot longer than I have been a member but it seems in the  more we have moved to Mesh items, body, clothing  the crossings have become like 2010 and below all over just not lots hair and unmentionables left at region borders.

"Being intermittent, it's very hard to make a coherent error report."---- This has been  my issue too, it happens so randomly I have no idea where to start for a error report. I just wish I could drive to the local police dept in rl and say" Helloo it's me again but I lost my body again, can I get a curvy, voluptuous number this time oh about ten yrs younger, mmkay, thanks"

 

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...