Jump to content
Griffk

Firestorm Login & RLVa problem

Recommended Posts

Hi,

(my first post)

I'm not very technical so if you can help me, please do so without too much technical jargon. I have 2 issues and suspect that they may be related and more to do with my pc (Windows 10, 64bit), than Firestorm -

  • Firestorm remembers my password ok, but refuses to default to logging me in to 'last location'
  • It also refuses to default to my RLVa selection Preferences > Firestorm > Allow Remote Scripted Viewer (RLVa) and then RESTART, but RLV doesn't work

 

Any help would be much appreciated thanks,

Griff

Share this post


Link to post
Share on other sites
Posted (edited)

Hi @Griffk, welcome to the forums!

The first thing that comes to mind, because I've forgotten this myself enough times, is are you making sure that you have clicked "OK" before exiting the Preferences screen?

Your changed settings will not take unless you do. This might not be the problem, but definitely worth checking.

If it is this, both problems will be solved.

Edited by Odaks
extra line added

Share this post


Link to post
Share on other sites

Thanks for your reply Odaks,

Yes I have clicked "ok". I have also completely uninstalled firestorm and re installed it  as well as rebooting my pc, but still no change.

I should also add that I don't have either problem on my (Windows 10, 64bit), laptop

 

Thanks,

Griff

Share this post


Link to post
Share on other sites
On 5/23/2020 at 8:11 AM, Griffk said:
  • Firestorm remembers my password ok, but refuses to default to logging me in to 'last location'
  • It also refuses to default to my RLVa selection Preferences > Firestorm > Allow Remote Scripted Viewer (RLVa) and then RESTART, but RLV doesn't work
  • Prefs - General - Start location: My last location; also check the box Show on login
  • In what way is RLVa not working? All the setting does is enable it and make the menu available at the top of the viewer. The rest is up to you. 

P.S. Reinstalling the viewer doesn't have any effect on your settings. 

Share this post


Link to post
Share on other sites

Hi Willow,

 

  • Prefs - General - Start location: My last location; also check the box Show on login - I already did this
  • In what way is RLVa not working? All the setting does is enable it and make the menu available at the top of the viewer. The rest is up to you. - The settings won't enable it. I tick them, I relog and they are once again unticked. So I never get to see the menu. Even if I use ctrl+shft+alt+D to bring up the advanced menu and then click Restrainedlove API and restart, I am back to square 1.

Thanks,

Griff

Share this post


Link to post
Share on other sites

Hi All,

 

Many thanks for your suggestions. So I gave up and installed Singularity and the two issues are gone. 

 

Thanks again,

Griff

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...