Jump to content

Lines in Screenshots


You are about to reply to a thread that has been inactive for 1473 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

I have a newish issue. I noticed it about three or four days ago when taking a photo of my new kitty. Now it is showing up on a blog post fashion shot.    A very clear line that is only in one area. 

Below taken at 4999 wide

image.png.f0de7eabaef97b5b6ab66e822252cf06.png

 

Below taken at 5999 wide.   The incorrect area moved down below the bra top but it is still there.

image.png.1549907a2caaedadacb708ff9bed3cb1.png

 

Drivers up to date. Only recent changes are moving to the BOM Firestorm.    Did I miss something?  Known issue?  I am guessing that this happens in all shots but in some it is just more noticeable.   I know things like this have happened in the past. Just didn't see any chatter lately. 

 

Thanks.

Link to comment
Share on other sites

33 minutes ago, Love Zhaoying said:

Is it a shadow maybe? Try turning off shadows and see if you can reproduce?

Yes, it has to do with shadows but I never turn off shadows and haven't had any issues in oh so MANY years. So turning off shadows isn't an option for me. Ugly LOL. Thanks though. 

Just a new problem. Maybe it will work itself out. Meanwhile there are graphic program fixes. Still interested in the "why" though. 

Link to comment
Share on other sites

Just now, Chic Aeon said:

Yes, it has to do with shadows but I never turn off shadows and haven't had any issues in oh so MANY years. So turning off shadows isn't an option for me. Ugly LOL. Thanks though. 

Just a new problem. Maybe it will work itself out. Meanwhile there are graphic program fixes. Still interested in the "why" though. 

Maybe EEP!

Link to comment
Share on other sites

This is caused by a bug in the Ambient Occlusion code in Firestorm, it has been around for some time, at least since this last version came out months ago.
Turn of Ambient Occlusion in your graphics preferences and this issue should no longer happen. You may be surprised at how little of a difference the lack of Ambient Occlusion often makes in your pics (yes, you can tell the difference, but the pics still look good).

Link to comment
Share on other sites

  • 2 weeks later...
26 minutes ago, Chic Aeon said:

Just adding that the latest "maintenance" FS update fixed this. 

It definitely seems that it does. 
I took this pic at 6000x3191 (the max resolution in FireStorm) and no Ambient Occlusion artefacts!

She listens to the radio v2

 

Edited by Fritigern Gothly
  • Like 1
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 1473 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...