Jump to content

What might prevent Away mode being triggered automatically?


KT Kingsley
 Share

You are about to reply to a thread that has been inactive for 1528 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

My Away mode doesn't trigger automatically after the specified timeout.

It does trigger manually, and it does trigger automatically when my viewer loses focus.

It doesn't trigger when I don't touch my keyboard, mouse or joystick for the timeout duration. I've tried with the joystick disabled and the mouse turned off, in case there were some imperceptible movements happening, and also without a microphone connected.

Any suggestions as to what might cause this to happen?

Link to comment
Share on other sites

AO movements seem to prevent Away Timeouts from registering. I'm presuming that you have included turning off your AO? However, I've found that my avatar still makes little movements now and again. I've never really found out why this happens. Maybe even those little movements are preventing the timeout from working as expected?

I'm tempted to run some further tests on these sorts of things as the failure of the timeouts can be, at least, disappointing.

Edited by Odaks
  • Thanks 1
Link to comment
Share on other sites

I've tried with a system only avatar with absolutely no attachments or scripts (which includes my AO). I've tested the RLV @allowidle command. I've disabled RLV. I've tried both Frirestom and the SL viewer. And I've tried with alts. No success.

Link to comment
Share on other sites

Also, I've physically unplugged my SpaceNavigator, my graphics tablet and stylus, and a USB keypad as well as turning my wireless mouse off (these were all devices that I thought might have some effect resembling keyboard activity or mouse movement) to no avail. When I can dig up an old wired mouse I'll physically unplug the wireless mouse receiver. And also my keyboard...

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 1528 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...