Jump to content
You are about to reply to a thread that has been inactive for 289 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Hello,

I apologize if this isn't the right subject, but so far I have not found the root of the problem yet, so I'm thinking it's the Firestorm viewer for now.

Encountered an occurring issue with my AO. 
For some reason everytime I log in, travel etc. my AO glitches, meaning it won't activate. Instead of the walk I put in my firestorm AO, I'm frozen and "skating" over the grounds looking like a mannequin. I've tried several things such as avatar health - stop avatar animations, undeform avatar, no gestures activated, clearing cache and reinstalling firestorm viewer itself. 

Also I've tried removing things I recently purchased to see if that had anything to do with it, but nothing has worked. I need help, it's getting super frustrating.

Thank you ♥ 

 

Link to post
Share on other sites

Yes network is fine and I was using the AO in firestorm,  but I figured out what was causing it, it was a LeLutka Axis HUD i was wearing. Once I took it off, it didn't happen anymore 🙂

  • Like 1
Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 289 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...