Jump to content
You are about to reply to a thread that has been inactive for 159 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Second Life Server:

https://releasenotes.secondlife.com/simulator/2020-05-01T18%3A46%3A43.541440.html

Scheduled Tuesday 2020-05-12 03:00-09:00 PDT

Second Life RC:

https://releasenotes.secondlife.com/simulator/2020-05-08T19%3A08%3A23.541969.html

https://releasenotes.secondlife.com/simulator/2020-05-08T19%3A15%3A39.541970.html

https://releasenotes.secondlife.com/simulator/2020-05-08T17%3A55%3A14.541952.html

Scheduled Wednesday 2020-05-13 07:00-10:30 PDT


On Region Restarts:
Regions will be restarted if they have been running for more than 10 days on Tuesday (Main Channel) and Wednesday (RCs) regardless of whether or not new code is being deployed, for the general health and well being of the Simulators. Nothing beats turning it off and then on again ... once in a while.

As always please plan events around these maintenance windows. However, if you are hosting an event on Tuesday or Wednesday when we're not deploying new code, you can restart your region ahead of time to avoid interruptions.

  • Like 1
  • Thanks 1
  • Sad 6
Link to post
Share on other sites

I can't tell you how disappointing it is to read that BUG-228562 Group Notice Timestamps don't report accurately Server Channel 540369/ now 541440  is being rolled out to the Main Channel. I'm aware it was marked as minor, but it is not considered minor to those who on the support line having to address this question over and over again, and now there will be no where to send residents to get accurate information. This on top of groups timing out and chat lag. 

And yes, I've had my nap, but not my post-nap snack. 😛 

 

  • Like 4
  • Thanks 3
  • Haha 1
Link to post
Share on other sites
Posted (edited)

I'm glad to see the main channel finally getting the fix for name caching bug at least. it's a month since the name changes rolled out and I'm quite sure LLs support got quite a few tickets/live chats sessions about this, including one from myself. And yes, while I saw some people got their names fully updated somehow (no idea if it's automated or through LL's support), vast majority including mine still returns the old one in scripted dialogs and a few other places.

I do wonder, though, if 541440 has a fix for * SL-12600 One of the previous usernames (first and last name) is used and displayed in the viewer Top Scripts and Colliders * or not, it was in 540369 release notes, but it's not in 541440 ones.

Edited by steeljane42
Link to post
Share on other sites

Rolling a software update with a known Bug in it to Main Server is sloppy to say the least, LL.  One might be inclined to wonder if the techs actually know how to fix this, since it has persisted through two bouts of RC channel exposure.  I just hope that the fix that Steeljane refers to was worth the downside of having a known Bug on Main Server.

  • Like 2
Link to post
Share on other sites
Posted (edited)
9 hours ago, Aishagain said:

Rolling a software update with a known Bug in it to Main Server is sloppy to say the least, LL.  One might be inclined to wonder if the techs actually know how to fix this, since it has persisted through two bouts of RC channel exposure.  I just hope that the fix that Steeljane refers to was worth the downside of having a known Bug on Main Server.

My understanding is that LL wants to get the name caching bug fix grid-wide ASAP. But while it affects only a few users, groups issues (notice timestamp and chat lag/timing out) affect everyone. But hey, after all these years I got used to LL's weird priorities and decisions.

Edited by MBeatrix
typo correction
  • Like 1
Link to post
Share on other sites
5 hours ago, MBeatrix said:

My understanding is that LL wants to get the name caching bug fix grid-wide ASAP. But while it affects only a few users, groups issues (notice timestamp and chat lag/timing out) affect everyone. But hey, after all these years I got used to LL's weird priorities and decisions.

But the Nearby chat Lag are the Thing that happen. that lead to longer tp requesting from server until i get to destination. World map are still loading and Profile Loading is very Long with profile picture is blank. maybe. It's Related to TCP/IP routing issues on the Computer?

Link to post
Share on other sites
Posted (edited)
1 hour ago, jaja2939 said:

But the Nearby chat Lag are the Thing that happen. that lead to longer tp requesting from server until i get to destination. World map are still loading and Profile Loading is very Long with profile picture is blank. maybe. It's Related to TCP/IP routing issues on the Computer?

No, I mean group chat, and the chat server not responding in a timely manner, which causes messages being lost or even chat closing. Sometimes, there is quite some delay in notices too. 🙂

Edited by MBeatrix
Link to post
Share on other sites
Posted (edited)

Here is but one example. Blueberry is celebrating an anniversary and has sent out a gift card through the group. 

If your region has rolled already (as mine has), you see no icons and date/timestamps identical. The group chat is chaos with confusion. The moderator isn't aware of the bug yet. Toss in group chat lag. Lather, rinse, repeat for how many groups? 

 

Edited by Willow Wilder
posting fail
  • Like 2
  • Thanks 2
Link to post
Share on other sites
15 hours ago, steeljane42 said:

I do wonder, though, if 541440 has a fix for * SL-12600 One of the previous usernames (first and last name) is used and displayed in the viewer Top Scripts and Colliders * or not, it was in 540369 release notes, but it's not in 541440 ones.

Yes, SL-12600 should be fixed in this update.  That issue became referenced in the notes via BUG-228565, which SL-12600 is linked to.

  • Like 1
  • Thanks 4
Link to post
Share on other sites
6 hours ago, Maestro Linden said:

Yes, SL-12600 should be fixed in this update.  That issue became referenced in the notes via BUG-228565, which SL-12600 is linked to.

Thank you, Maestro. And I just tested it in my region and it's fixed for sure, together with other name caching issues I noticed earlier. Hopefully it was all of them, too.

Link to post
Share on other sites
15 hours ago, LoganPryor said:

Which bug is that? If you mean the one I submitted (BUG-228456 - Parcel teleport routing "Landing Point" ignored), that was fixed a while back in 540213

Can you show me a public parcel using a landing point that won't allow you to bypass its landing point by going to the world map and choosing a different location on the same parcel?

Also, while not being a child agent of the region.

Link to post
Share on other sites
4 minutes ago, Lucia Nightfire said:

Can you show me a public parcel using a landing point that won't allow you to bypass its landing point by going to the world map and choosing a different location on the same parcel?

Also, while not being a child agent of the region.

Maestro's reply answered my question:

8 hours ago, Maestro Linden said:

Unfortunately, none of these updates include a fix for BUG-228680.

 

Link to post
Share on other sites
Posted (edited)

Since as stated on the Grid Status Page LL are "implementing a fix" for the Timestamp error they introduced to Main Server on Tuesday, I wonder if one of their customer-facing staff would care to enlighten us as to WHAT is being fixed and WHEN we might see the results of this much-needed work.

Pretty Please.

Edited by Aishagain
Link to post
Share on other sites
On 5/14/2020 at 8:47 AM, Aishagain said:

Since as stated on the Grid Status Page LL are "implementing a fix" for the Timestamp error they introduced to Main Server on Tuesday, I wonder if one of their customer-facing staff would care to enlighten us as to WHAT is being fixed and WHEN we might see the results of this much-needed work.

Pretty Please.

Please see today's new threadhttps://community.secondlife.com/forums/topic/454888-deploy-plans-for-the-week-of-2020-05-18/ 

We have a fix scheduled in one of the RCs rolling out on Wednesday.  If you would like try the fix early, the build is currently deployed to several  regions on the beta grid, including 'Ahern'.

 

  • Thanks 2
Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 159 days.

Please take a moment to consider if this thread is worth bumping.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...