Jump to content

"jump to first unread message" working in forums but not in answers?


You are about to reply to a thread that has been inactive for 3415 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

accessing first unread message in forums

(via this list http://community.secondlife.com/t5/forums/recentpostspage/category-id/secondlife_forum/post-type/thread)

works fine, but trying the same in answers

(via this list http://community.secondlife.com/t5/qanda/recentquestionspage/node-display-id/Category%3AAnswers)

does not work for me.

anyone else experiencing this? i am using firefox 4.0.1.

Link to post
Share on other sites

as much as i would like to say neener neener! :matte-motes-evil-invert: there are no speshul buttons for me. :matte-motes-crying:

the two last columns on the list say "replies" and "new". so if there have come new replies since last i read the topic it will say, like, 5 and 3 respectively (5 replies, 3 new). and instead of clicking the thread title and scroll my way down to the unread messages i click on the number listed in the "new" column instead, and that will take you to the first unread message. well, at least in "forum" it does. in "answers" it does not; it takes me to the top of the page, but the url still says "jump-to/first-unread-message".

Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 3415 days.

Please take a moment to consider if this thread is worth bumping.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...