Jump to content
Sign in to follow this  
Kyrie Deka

Gateway timeout - Marketplace Account > Search by X

Recommended Posts

Hi all,

I am receiving the Gateway timeout when searching Marketplace orders. I consistently received this yesterday and let it go meh right.  Since I am receiving it today again I thought I would mention.    

Quote

Gateway Timeout

The proxy server did not receive a timely response from the upstream server.

Reference #1.aeee2e17.1587833937.54cee06

Checking grid status, I see a viewer search issue, but this is using the MP search.  I cannot use the workaround provided using "search.secondlife.com" to find my invoice orders 🙂

All else similar seems to run fine for me really.  

Not sure whether the fact that I now have almost 1000 pages of "items per page 5" invoices to search through is contributing.  I do know prior to my noticing this yesterday it was searching for me just fine with no errors.

I do know that I can search this way is quite helpful every day for me. I spent yesterday at one store clicking through one ad at a time to my invoice and redelivering etc. Painful lol. 

Sharing that whether SL is busier these days/stay at home orders etc., doesn't make it any less important that it work without errors for me.  Just when I get comfy about dumping/cleaning up inventory and relying upon MP redelivery, *wak* up the side of the head.

Could there be/is there a known reason that I am seeing this consistently (other than more folks at SL workin the MP, or its related somehow to the grid viewer search issue and its just not posted anywhere yet?)

Wishing all well!

Share this post


Link to post
Share on other sites
4 hours ago, Noa Noland said:

I have the same issue

Thanks for sharing!  At the time I went to Live Chat, who converted my report to a support ticket, I waited, a few days later I added a comment that it was continuing and included exactly what I had searched for and pasted the error hoping they might go to server logs etc. and see what the kink is.  I then received a response in the ticket they would be investigating and would respond any findings once known in the ticket.  Backlog of tickets.  I got the same error yesterday when I tried, so no changes yet for me.  

 

Share this post


Link to post
Share on other sites

I have been having this issue for MONTHS now. I don't know what they did to break the search, but it is annoying now. Mind you, I have been on sl since 2007, so I have a HUGE order history to search through, but still, it's crazy.

  • Thanks 1

Share this post


Link to post
Share on other sites
1 hour ago, Wendy Macpherson said:

for MONTHS now

I feel your pain.  And this worked fine for me up until the first of this year, so it once worked fine for long-time many-page/year spenders.  Unfortunately my support ticket hasn't had another response since initial acceptance two months ago.  

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...