Jump to content
  • 0

white dot above head of avatar


You are about to reply to a thread that has been inactive for 150 days.

Please take a moment to consider if this thread is worth bumping.

Question

2 answers to this question

Recommended Posts

  • 0

Welcome to Second Life Answers. The white dot above your head indicates that you have voice enabled.

You need to be logged into Second Life itself - have you downloaded the viewer yet? If you have not, please do so. 

https://secondlife.com/support/downloads/

And please go through the initial orientation process thoroughly.

To remove the white dot above your head, you need to click on the first option at the top left hand side of your viewer's screen, select "preferences", select "sound and media" from the box that pops up onto your screen, and uncheck the box for voice chat to disable it. 

Screenshot below to help you with this. 

 

 

white dot.jpg

  • Like 2
Link to post
Share on other sites
  • 0

To be sure that you understand ... when you have voice enabled,  you can always listen to voice conversations nearby,  but you can only speak if you have a microphone and you turn it on.  I have voice enabled,  even though I rarely find that anyone around me speaks. I just don't want to miss it if someone actually does speak.  I don't have a microphone,  though, so I never speak. 

  • Like 1
Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 150 days.

Please take a moment to consider if this thread is worth bumping.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...