Jump to content
  • 0

Unable to log into SL


Simone Domenici
 Share

You are about to reply to a thread that has been inactive for 3810 days.

Please take a moment to consider if this thread is worth bumping.

Question

3 answers to this question

Recommended Posts

  • 0

Im using viewer 2 and the latest version of SL. I am set to the lowest graphics and bandwidth set to 500. I got the error message that the region may be experiencing problems but i have tried to log in at different locations. Also that i need to check my internet connection,which is fine.

Link to comment
Share on other sites

  • 0

Sometimes your connection can appear "fine" when it working for most things on the internet, but SL is not most things and is very sensitive to even slight breaks in connection. Restart your computer and your router, leave it off for at least 10 seconds & check all your cables & connections, sometimes even switching the cable to a different router socket helps.

If that doesn`t help, post your computer specs here & say what router you are using & if SL has ever worked on that setup before or has started this problem when you updated your viewer or something o your computer.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3810 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...