Jump to content
Jaide Beck

My camera is completely messed up. Moving, zooming, everything. How can i COMPLETELY reset my camera?

You are about to reply to a thread that has been inactive for 93 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Yes. I tried both. I need a reset fix for the whole camera. It's moving without me. It's not showing me right, when I walk or try to move the camera it laggsss like crazy. That shift esc or esc does nothing for me. 😞

Share this post


Link to post
Share on other sites

You're not using a Legacy body, by any chance, are you? If so, check your Edit HUD and click the Camera button at the bottom of the Style tab:

802430716_legacycamerabuttonissue.png.ad2ccc6be463f053417bdaf04eecdccc.png

The last time I had issues like yours, that was the cause of it. I'd clicked that button to see what it did ('poke dem buttons' is something I always do, since I like to learn everything that a HUD is capable of!) and I'd forgotten to un-click it.

  • Thanks 1

Share this post


Link to post
Share on other sites
Posted (edited)

Detach everything you're wearing on your avatar. Scripts can control your camera in a way that no settings can "fix."

And just to clarify:

  • When you try to move, does the camera move or does your avatar move?
  • Does one of them stay in place?
  • Does your camera "wiggle/shake" in place when you try to move or does it just follow you slowly?
Edited by Wulfie Reanimator

Share this post


Link to post
Share on other sites
Posted (edited)
On 4/12/2020 at 12:40 PM, Skell Dagger said:

You're not using a Legacy body, by any chance, are you? If so, check your Edit HUD and click the Camera button at the bottom of the Style tab:

802430716_legacycamerabuttonissue.png.ad2ccc6be463f053417bdaf04eecdccc.png

The last time I had issues like yours, that was the cause of it. I'd clicked that button to see what it did ('poke dem buttons' is something I always do, since I like to learn everything that a HUD is capable of!) and I'd forgotten to un-click it.

No, i am using maitreya, I meant regualar sl camera :O() Ty for trying to help me though. 😄

Edited by Jaide Beck
hey i'm trying out the free classic body from legacy do u know how to make it go bom? :) Ty
  • Like 1

Share this post


Link to post
Share on other sites

I went to the page, but nothing did anything, i finally got it better, but it still not how it was when i came into sl originally. Idk what I did, but it is better for me, but things look far away, like my avatar and so on. Idk why they look so far away. 😮 ty though 🙂

Share this post


Link to post
Share on other sites

ps i know how to use alt and ctrl while moving the mouse to pan and so on, just it's been messed up since that day and i fixed it as good as i can for now.   🙂 

On 4/12/2020 at 12:47 PM, Wulfie Reanimator said:

Detach everything you're wearing on your avatar. Scripts can control your camera in a way that no settings can "fix."

And just to clarify:

  • When you try to move, does the camera move or does your avatar move?
  • Does one of them stay in place?
  • Does your camera "wiggle/shake" in place when you try to move or does it just follow you slowly?   it does move it just weird. they all move. i don't think the camera shakes. 😮 Just looks weird. i should have made a video of it. 🙂 

 

Share this post


Link to post
Share on other sites

You might have the zoom mode turned on. Press Ctrl-9 to reset the zoom camera. Ctrl-8 to zoom out. Ctrl-0 to zoom in.

I'm not sure what was causing your earlier camera trouble. Maybe one of your keyboard keys was stuck and moving your mouse pointer around was controlling the camera.

  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, Bree Giffen said:

You might have the zoom mode turned on. Press Ctrl-9 to reset the zoom camera. Ctrl-8 to zoom out. Ctrl-0 to zoom in.

I'm not sure what was causing your earlier camera trouble. Maybe one of your keyboard keys was stuck and moving your mouse pointer around was controlling the camera.

Yeah, I was about to suggest the same. It sure sounds to me like the zoom is activated. 

Share this post


Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 93 days.

Please take a moment to consider if this thread is worth bumping.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...