Jump to content

Stream Bleedover


Denrael Leandros
 Share

You are about to reply to a thread that has been inactive for 477 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

22 minutes ago, Denrael Leandros said:

I just picked up my Linden home, and am getting stream bleedover from an adjoining parcel. I have a jazz stream set up at my home and I keep getting it overlaid by some German stream that keep restarting.  Is there any way short of moving to stop this?

Go into your Land settings and click on the Sounds tab. Check "Restrict gesture and objects sound to this parcel" and see if that doesn't do the trick.

  • Like 1
Link to comment
Share on other sites

3 minutes ago, Denrael Leandros said:

I've done that and it doesn't seem to have any effect. I suspect that restricts mine, but not my loud neighbors.

It should restrict the sound of your parcel to your own, and also block out the sounds from others.

If it's not working then something else may be amiss.

  • Like 1
Link to comment
Share on other sites

40 minutes ago, Denrael Leandros said:

I've done that and it doesn't seem to have any effect. I suspect that restricts mine, but not my loud neighbors.

Yes, what Rita said. It should block both. It sounds like you may need to contact Support so someone can come take a look. Live Chat is available on weekends, 6 AM - 3 PM SLT. https://lindenlab.freshdesk.com/support/solutions/articles/31000131005-live-chat

  • Like 3
Link to comment
Share on other sites

Just to clarify, you and Sylvia are talking about two separate things; you are talking about the music stream on your parcel, and Sylvia is talking about "Sounds".   I've never heard of a 'music stream' bleeding from an adjacent parcel; it's kinda hard to imagine how that would happen.

Sylvia is assuming that you are not hearing someone else's music stream, but a "sound" from their parcel.  Which is what I would assume as well ... you can easily test this in your viewer, and it might be good to straighten out before you involve support.  Look at your preferences "Sound & Media" tab -- this is what it looks like in Firestorm.  You can see that I have clicked on the little speaker next to "Sound Effects" to turn them off, but "Music Streaming" is on.  If you play with turning one or the other off, you should be able to tell which sound source is causing you trouble.

prefs.JPG.f05820675fc1876d378ea3864b776e4a.JPG

  • Like 2
Link to comment
Share on other sites

Interesting. In all my years in Second Life, since 2006, I've never  heard of a music stream from one parcel, bleeding into another parcel. Sound effects, yes.  Will the 'restrict sounds to your parcel' feature work to stop that. It should, but that could be what is messing up. I'm not certain if stopping sound gestures would block that either, if its some kind of sound orb on their parcel.  I'd suggest investigating different options in your settings to see if you can turn it off or source where the sound is coming from.  If you run out of ideas, then put in a ticket to support to come check out the issue.  If you enjoy your new parcel, I'd not abandon it and move, but wait to see what can be done to fix the problem.

Note: IF it is a music stream, the easiest way to tell is look on their parcel settings, under sounds and grab their music stream url and drop it into your own land. That will quickly answer your question if that is the true sound source you are  hearing.

Edited by PrudenceAnton
  • Like 2
Link to comment
Share on other sites

I keep thinking back on that feature, I do believe the 'restrict sounds on your parcel' only effects people from hearing sounds from your parcel, it does not stop you from hearing sounds off nearby parcels.

Cian suggested you try this if you use Firestorm view. Go to the World Tab at the top of your screen, then go to Sound Explorer and check mark 'Objects' then review the list and see what objects might be creating this sound you hear.  If you find it, you can block in there. Also have another avatar see if they are hearing the sound as well.

Edited by PrudenceAnton
  • Like 1
Link to comment
Share on other sites

47 minutes ago, PrudenceAnton said:

I keep thinking back on that feature, I do believe the 'restrict sounds on your parcel' only effects people from hearing sounds from your parcel, it does not stop you from hearing sounds off nearby parcels.

It is supposed to do both, which is why I suggested that Support be contacted. Something odd seems to be going on. 

  • Like 2
Link to comment
Share on other sites

This is happening to me, too. I think it is happening anytime I pull my cam back into my neighbor's parcel, but I'm not 100% certain.

I turned on beacons for sound and am pretty sure it is not an object. I think it must be the media stream. It's the first few bars of Auld Lang Syne, over and over and over again-- any time I zoom out to look at object placement it starts from the beginning again.

It's just dreadful. 

Denrael, I'd love to know if you have made any progress.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 477 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...