Jump to content
  • 0
SigmaBlues

My Web profile can't be seen by a couple friends

You are about to reply to a thread that has been inactive for 85 days.

Please take a moment to consider if this thread is worth bumping.

Question

A couple of my friends are unable to see any posts of mine on my Web profile. I tried unfriending them and adding them again, with the same results. I checked all settings for privacy on there too. Everything is set to "everyone". Is there something that I am not thinking of?

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0
23 minutes ago, SigmaBlues said:

A couple of my friends are unable to see any posts of mine on my Web profile. I tried unfriending them and adding them again, with the same results. I checked all settings for privacy on there too. Everything is set to "everyone". Is there something that I am not thinking of?

Not sure about web profiles as I never go there but Linden Lab uses a lot of code that gets block by  "ad blockers" (doesn't have to be an AD to have this happen :D) so best guess is that is what is going on.  Have your friends try a browser without any add blocking (some have that built in like BRAVE - others browsers have ad-ons).   They can probably white list "secondlife.com" if that is the issue. I just use Edge when I have these kinds of issues. 

 

Share this post


Link to post
Share on other sites
  • 0
1 hour ago, Chic Aeon said:

Not sure about web profiles as I never go there but Linden Lab uses a lot of code that gets block by  "ad blockers" (doesn't have to be an AD to have this happen :D) so best guess is that is what is going on.  Have your friends try a browser without any add blocking (some have that built in like BRAVE - others browsers have ad-ons).   They can probably white list "secondlife.com" if that is the issue. I just use Edge when I have these kinds of issues. 

 

Thank you so much for responding!! In their viewer they cannot see it either, would this also be caused by their browser choice?

Share this post


Link to post
Share on other sites
  • 0
2 hours ago, SigmaBlues said:

Thank you so much for responding!! In their viewer they cannot see it either, would this also be caused by their browser choice?

It could be. Depends on how they have their settings. Testing would be the way to find out. 

 

image.png.76d6381ce7e59489a9d2e74b85c8443e.png

Share this post


Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 85 days.

Please take a moment to consider if this thread is worth bumping.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...