Jump to content
Sign in to follow this  
Pixels Sideways

HUD DISPLAYS GO DARK AFTER EDIT TO MOVE

You are about to reply to a thread that has been inactive for 123 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Howdy:

This started happening with the AK mesh head HUD, then various other HUDs and just now with Genus mesh head HUD.

I attach a brand new HUD and it is in bright mode which is supposed to be the default setting built into the viewer per the jira from 2012 here:

https://jira.secondlife.com/browse/SH-2646

However, when I edit the HUD to reposition it on my screen, the bright turns off.  It seems to respond to the sim light source but never gets bright making HUDs difficult to see on the screen.

This recently happened with another HUD, however, I could edit textures on that HUD and was able to switch on bright.

Most HUDS are not editable because of proprietary scripts, design, formatting, etc.

Is there a debug setting that can fix this?  

It is really frustrating to not be able to read HUDs when they are not bright.

Thank you!

 

This is the GENUS HUD - the pop out side bars are bright but the main HUD is dark.

HUD issue.png

Share this post


Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 123 days.

Please take a moment to consider if this thread is worth bumping.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...