Jump to content

can't use omega on belleza jake, even though i have the installer


Rumancekk
 Share

You are about to reply to a thread that has been inactive for 1532 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

I decided to start a new avatar today using belleza jake and got a demo for some body hair, but I can't apply or install anything. I have the installer (Omega System Installer -Belleza) I equip it and nothing comes up. I have looked at tutorials and it seems like an installer is supposed to come up above your head but literally nothing is here. I drag it to the ground and click it and all it does is 'attempt' to connect but nothing happens. I tried applying different omega skins and nothing works at all. It won't install. and I know that there can be issues with making sure the layer is on but with a whole skin?

someone please help me fix this. It seems like Belleza Jake body hair only has omega and not appliers .. .

Link to comment
Share on other sites

First wear Jake, then wear the installer (it's a HUD!).

Touch the installer. A message should show in local saying "thank you for installing/activating Omega" or something like that.

After this you can remove the installer, you will not need it anymore until Jake gets an update of sorts.

Next, wear the APPLIER HUD, click the appropriate button (apply it to the tattoo layer if you can), and enjoy your body hair.

  • Like 1
Link to comment
Share on other sites

Just now, Fritigern Gothly said:

First wear Jake, then wear the installer (it's a HUD!).

Touch the installer. A message should show in local saying "thank you for installing/activating Omega" or something like that.

After this you can remove the installer, you will not need it anymore until Jake gets an update of sorts.

Next, wear the APPLIER HUD, click the appropriate button (apply it to the tattoo layer if you can), and enjoy your body hair.

it must have been hidden for some reason by something, becuase now it showed up in the corner. i feel like a fool. i just hope this works

  • Like 2
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 1532 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...