Jump to content
Sign in to follow this  
gudetama00

I've switched over to Genus...and I'm stick with white eyebrows

You are about to reply to a thread that has been inactive for 113 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

No idea what I'm doing wrong but my avie looks odd with black hair and white eyebrows. Can anyone tell me how to fix this? They are the shape I want, just not the color. I thought maybe I needed to pick hair base color (since I don't see an eyebrows option) but if that is the correct method then I'm not doing something right because that's not working either. 

Share this post


Link to post
Share on other sites

Most likely, if you’re applying eyebrows, they’re on the tattoo layer. If they’re tintable, try tinting the tattoo layer.

  • Thanks 1

Share this post


Link to post
Share on other sites
9 minutes ago, janetosilio said:

Most likely, if you’re applying eyebrows, they’re on the tattoo layer. If they’re tintable, try tinting the tattoo layer.

You were exactly right, thank you! Such a simple answer yet I would have fumbled with it for hours more probably.

Bonus question: any idea why my eyes are sunk in? It's not ridiculous but the eye depth is a bit more than I would like. Is there a way to fix that? 

Share this post


Link to post
Share on other sites
1 hour ago, gudetama00 said:

You were exactly right, thank you! Such a simple answer yet I would have fumbled with it for hours more probably.

Bonus question: any idea why my eyes are sunk in? It's not ridiculous but the eye depth is a bit more than I would like. Is there a way to fix that? 

Tinting the eyebrows using the HUD is indeed the answer to your first question -- at least, if you're using the ones that come with the head. They always start off white. Choose the colour you want, and then click on the spectrum bar (underneath the colour block on the HUD) to get the darkness of tone you prefer.

Genus eye depth and general wonkiness has always been an issue, but the last update has improved the problem considerably, and the HUD now actually seems to work at moving the eyes forward and back. Make sure you're using the most up-to-date head and attachments: the head should be version 1.7 (at least, for classic), the eyes version 1.4, and the Universal HUD 1.3. The controls for eye resizing and movement are at the bottom left of the "Settings" tab of the Universal HUD -- make sure that you have selected both eyes (the "R" and "L" over the picture of the eyes will be coloured blue to indicate that they are selected).

  • Thanks 3

Share this post


Link to post
Share on other sites
4 minutes ago, Scylla Rhiadra said:

Tinting the eyebrows using the HUD is indeed the answer to your first question -- at least, if you're using the ones that come with the head. They always start off white. Choose the colour you want, and then click on the spectrum bar (underneath the colour block on the HUD) to get the darkness of tone you prefer.

Genus eye depth and general wonkiness has always been an issue, but the last update has improved the problem considerably, and the HUD now actually seems to work at moving the eyes forward and back. Make sure you're using the most up-to-date head and attachments: the head should be version 1.7 (at least, for classic), the eyes version 1.4, and the Universal HUD 1.3. The controls for eye resizing and movement are at the bottom left of the "Settings" tab of the Universal HUD -- make sure that you have selected both eyes (the "R" and "L" over the picture of the eyes will be coloured blue to indicate that they are selected).

Thank you! Resizing the eyes (I failed to click both L & R last time) and it worked. 

  • Like 1

Share this post


Link to post
Share on other sites

i managed to tint the whole skin how do i get it back to normal please i was tryin to tint eye lashes xx can i re set the genus head some how

 

 

Share this post


Link to post
Share on other sites
1 hour ago, monkstripes said:

i managed to tint the whole skin how do i get it back to normal please i was tryin to tint eye lashes xx can i re set the genus head some how

 

 

@monkstripes -- There's a Reset button on the right hand panel of the Genus HUD; you can access it using either the "Genetics" or "Cosmetics" tab. See below!

This will remove all of the appliers, including skin, and should reset skin tinting as well.

1114074483_GenusHUD-BLANK.JPG.bccf75dec9ca9df9ff9562548a3a95fc.JPG

  • Like 1

Share this post


Link to post
Share on other sites
3 hours ago, monkstripes said:

i was tryin to tint eye lashes

Make sure ONLY the 'eyelashes' tab is highlighted. If any other is highlighted also, (such as 'tattoo' in Scylla's graphic) Click that again to turn it off, otherwise you'll tint both. 

  • Like 1

Share this post


Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 113 days.

Please take a moment to consider if this thread is worth bumping.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...