Jump to content
  • 0

stuck to a pose location


Jan Curtau
 Share

You are about to reply to a thread that has been inactive for 483 days.

Please take a moment to consider if this thread is worth bumping.

Question

1 answer to this question

Recommended Posts

  • 0

I am not clear on whether you are stuck in a place or the animation continues to play after you leave the region.

If you are stuck to the bed then it is likely an RLV problem. You didn't say which viewer you are using so we have to guess at a solution. Use the viewer's HELP->About... to collect all the information we need. Paste that in with any technical questions.

Assuming you use the default viewer and mean the animation is staying with you then use the default viewer's top menu ME->Movement->Stop animating me to clear the animation.

In some cases an attachment is added to help the avatars hookup. Try changing your complete outfit from your list of Outfits. If you don't use Outfits then use the Developer's menu. THe first time you use it you must Press Ctrl-ALT-Q to add it to the top menu then Developer->Avatar->Character Test->Test [Male/Female]. That should resolve any problem with attachments that you may be wearing. Unless... you are using an RLV capable viewer. Then other steps may need to be taken.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 483 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...