Jump to content

turning off typing animation?


You are about to reply to a thread that has been inactive for 571 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

this has been happening for awhile I have been to the newcomer helpers area but they don't know what to do. but basically ive already tried that place in preferences that says play typing animation so I unchecked it. but the typing animation still continues. is there something else that could be causing this?

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 571 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...