Jump to content
MarcellaB

Help! Chrome Keeps Translating SL MP

Recommended Posts

So I was looking at forums on certain products on the SL Marketplace, and one of the links took me to a German Page, so I needed to translate it to English.
I must of checked a setting to where now only the SL Marketplace is now only translated in German, and now I have to manually translate it back to English.
This doesn't happen with any other website.
I have googled this issue, and the only language that show up on my Google Chrome Settings is English.

I also noticed that when I first open the SL MP, without logging in, it loads in English, but when I login it goes to German.

Thank you for your help.

english.PNG

Share this post


Link to post
Share on other sites

At the top of the MP page, this is a language option. Change that back to English and it will overwrite the cookie in your cache.  Also you can click this link and it sets the language to US English. I run into the same problem from time to time when a creator has their link pointing to their German store language. It will stick with you until you change it back on the MP main page.

If you see a link with a another language querystring in the URL, just copy the link, paste, edit out the language directive, and go with that url to get to that store English version and avoid the trouble.

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...