Jump to content
  • 0
Sign in to follow this  
ral61

How to correct a script warning/error/debug message

You are about to reply to a thread that has been inactive for 145 days.

Please take a moment to consider if this thread is worth bumping.

Question

Posted (edited)

Now that I know that Second life has did a (code change) for viewers, some of my vehicle objects had to be updated to continue use.

Is there a way to correct a (script warning/error/debug) message?  or do I just contact the creator of the vehicle about updating the product. The item in question is a HUD I use with a Hud map, that use coordinates for (targeting) objects on land & water, by mouse tapping the Hud map via the SL-grid & viewer.

Air Wolf-Hud Error.PNG

Edited by ral61
more information needed

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

If the developer has trouble with this, it may be because they're no longer able to get map textures from http://www.subnova.com/secondlife/api/map.php which I've recently noticed generating much the same debug channel messages in one really ancient region map object. I got it back to life using the gridsurvey map server - but I can't remember now why I did that instead of using the Lab's own region map texture api, maybe no reason.

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 145 days.

Please take a moment to consider if this thread is worth bumping.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...