Jump to content
  • 0

How to correct a script warning/error/debug message


You are about to reply to a thread that has been inactive for 305 days.

Please take a moment to consider if this thread is worth bumping.

Question

Now that I know that Second life has did a (code change) for viewers, some of my vehicle objects had to be updated to continue use.

Is there a way to correct a (script warning/error/debug) message?  or do I just contact the creator of the vehicle about updating the product. The item in question is a HUD I use with a Hud map, that use coordinates for (targeting) objects on land & water, by mouse tapping the Hud map via the SL-grid & viewer.

Air Wolf-Hud Error.PNG

Edited by ral61
more information needed
Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

If the developer has trouble with this, it may be because they're no longer able to get map textures from http://www.subnova.com/secondlife/api/map.php which I've recently noticed generating much the same debug channel messages in one really ancient region map object. I got it back to life using the gridsurvey map server - but I can't remember now why I did that instead of using the Lab's own region map texture api, maybe no reason.

  • Like 1
  • Thanks 1
Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 305 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...