Jump to content
  • 0

Typing animation turned itself on?


Albion Teardrop
 Share

You are about to reply to a thread that has been inactive for 1561 days.

Please take a moment to consider if this thread is worth bumping.

Question

When I logged in today and began to participate in a chat session, I realised the default typing animation and its clickety-click sound was happening. I've had this feature turned off since the very early days of my SL.....over 11 years and not had this before. Easy to turn off again, but is there a shortcut or way to enable it that I've maybe accessed by accident?

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0
2 hours ago, Lindal Kidd said:

Maybe you recently installed a new viewer version? 

No I haven't. The worrying part is that when I went to Preferences-Chat the box was checked as if I had manually enabled typing animation, and Debug had it set as "True". My alt's setting is unaffected. I wouldn't have been aware that the typing animation was on except I could hear it...my AO was masking the actual animation. The AO I use has no typing animation/sound within it so I'm stumped for a reason. Thank you anyhow.

 

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 1561 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...