Jump to content

can't manually texture an avatar


Rumancekk
 Share

You are about to reply to a thread that has been inactive for 1597 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

i know i have like 3 threads in here right now but i have 3 problems.

i'm trying to texture an avatar (Dawn Kingdoms Ripper) with a manual skin texture i bought. i am following the directions. it is for the correct avatar...

i'm clicking 'select face' and 'edit linked' then dragging the texture in under the texture tab

but instead of applying it just automatically switches back to the original skin. the skin is modify.  the dinosaur is modify... so why isn't this working?

i don't know what else to try. and yes, i asked in the group.

Link to comment
Share on other sites

Are you wearing the avatar or did you rez it on the ground? There are certain combinations of perms in non-fullperm textures that don't work on worn items (I think it's no-transfer, though I could be wrong). Anyway, if the texture isn't fullperm, try rezzing the avatar on the ground.

That said, textures reverting to previous while you are building is a common bug in SL, it may help to get the region restarted. It annoys the eff out of me sometimes, and when it happens I just give up and try again another day.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 1597 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...