Jump to content
  • 0
LexyFoxy

SL lagging (tried re installing etc)

Question

hello 

 

My SL is very slow, as if my PC is 10 years old. Everything loads very long, especially textures, in clubs or places i usually lag. 

I ve tried to clean the cache, even re installed firestorm wirh revo uninstaller.

Tried this video called SL NVIDIA by Calla Cela but it didnt help. 

 

A friend suggested to upgrade the Graphics card. 

 i m currently running on rtx strix 2080 but its not a Ti (so its not as fast and has only 8 gig ram, ti has 11 )

i hope to get ahold of nvidias 3000 series soon as my SL is lagging more and more, I was also thinking of changing my CPU  to intels 9700k  (currently using Ryen 3700x) a friend uses the intel and it seemed faster on another game we played.

 

any idea?

 

 

  • Like 1

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 2

If you're on a RTX 2080 graphics card. It's safe to say you don't need an upgrade for SL.

SL is however CPU bound, a lot of downloading and processing has to happen before it get's to your GPU .. which is probably sitting on it's hands waiting for something to do. But you're running a Ryzen 3700 .. so ut's not that either.

(Your PC is easily in the top 1%)

I suggest you start by checking your network connection is solid, that you have 0.0% packet loss in the stats floater (SHIFT+CTRL+1). If you're on Wifi, switch to a wired Ethernet connection to your router and see if that helps.

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites
  • 1

DSL is what it is. I had this for years. It goes as best it can

with other games the assets, like textures and models, are preloaded (downloaded to disk) before the game starts

with SL the assets are downloaded and cached as the game is played. So when we encounter assets inworld that haven't yet been downloaded, we have to wait. The wait time depends on our connection and/or how busy the asset server is

 

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

yup i m using DSL connected by cable

no wifi etc

connection shows as it should  47.6Mbit/s

 

Share this post


Link to post
Share on other sites
  • 0

Posting the about firestorm information under the help menu might provide some insight. Hardware diagnostics and malware & virus scans are probably in order, as well. Check task manager to make sure something isn't eating up all your CPU time.

Share this post


Link to post
Share on other sites
  • 0
4 minutes ago, Lyssa Greymoon said:

 Check task manager to make sure something isn't eating up all your CPU time.

That would be a lot of CPU time ... kinda envious sat here with my pokey little 2700.

Share this post


Link to post
Share on other sites
  • 0

First step is start the Win-10 Resource Monitor, just type that in Cortana/Search and the app should come up in the list. You'll be able to see what resources are being used and by which programs.

Also, try the free HSMonitor to see how much of your CPU and video card is being used and to check temperatures in the computer. Anything near or over 75C will slow the computer.

Another handy tool is MemHistory. It will show you what memory is being consumed by your apps. I think it is more explanatory than the Resource Meter. Win-10 and an SL viewer will eat enough of 8GB that little else can run without crippling SL Viewer performance.

We need to see the equipment and viewer specs from the viewer's HELP->About... Paste the info in here. Otherwise, we are guessing blind.

Also, you need to define what YOU mean by slow. Are you meaning key/click response time? Scene render time? FPS?

You really haven't provided enough info for us to do more than wildly guess.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...