Jump to content
Arwen Serpente

Marketplace listing process/editing appears to be broken

Recommended Posts

1 hour ago, zafia Vesta said:

Hello, I am seeing my store in MP in Spanish and the description is not seen in this language either.

 

same for me

Share this post


Link to post
Share on other sites

i confirm that the new listing feature is broken. Just added a new item and this is what went wrong:

1) The pictures got uploaded in extremely poor quality!! I don't know what to do about that: i am alarmed to think that the shoppers will think that my pictures are of such poor quality, while it is not my pictures fault, but the uploading process somehow degrades the quality to the extreme!! I don't know what is worse: such poor pictures, or maybe no pictures at all instead?!

2) When i try to edit the listing after having listed it, and re-upload the same image, the edit (or the new picture) is not showing at all!

Share this post


Link to post
Share on other sites

So far Elvina, I haven't experienced the degraded graphics quality, but I will watch for it going forward.  If it doesn't resolve itself, that would be a JIRA to file.

On a separate note, you may want to take a look at your store in an alternate language like Japanese. If items are missing titles in that language, they cannot be sold. The shopper would have to flip the language to English in order for the sale to go through successfully.

Share this post


Link to post
Share on other sites

I just added a new ad with pics, title and body.  The first save took fully (visually) in English. But in all other languages I saw only the "Bag" name in the title still, and body text missing. 

Then I go to update the images only, and it wont update (or is it?).  In Firestorm it shows me confirmation of the update > Preview ad shows with the edits fine (English) > External Chrome shows me the old page - I log out (Marketplace/Chrome) I log back in and the pics then are a mix of what I added/deleted. Indefinitely.

Hmmm on pics in ads that cannot be corrected. 

Share this post


Link to post
Share on other sites

ok, this is no good to me at all... here is what i'm gonna do...

NO MORE NEW ITEMS ON MARKETPLACE, until all of this mess is properly fixed. I will advertise to my group of 6000+ customers that the new items will only be available in the store in-world for the time being, because LL screwed up the Marketplace. NO more commissions for you, LL, until all is back to normal, and less work for me. :SwingingFriends:

I suggest you guys do the same.

  • Like 2

Share this post


Link to post
Share on other sites
Posted (edited)

I also have the same problem as other sellers, I found that if I copy and paste the title and description of the item into the other languages, then I can see the descriptions in those other languages, but it is very frustrating, having to re-edit several items .

Edit: still does not show even filling in the other languages. 😞

Edited by Iroman

Share this post


Link to post
Share on other sites

This is so bizarre, I also have the same on listings I have not touched in months - (also for the first time ever found that what I change in the listing title doesn't translate into the other languages e.g. scarlet creative product name in the English US version says scarlet creative product name boxed 0.2 in the Spanish version).

@Grumpity Linden this is affecting multiple listings across multiple merchants - can we get an idea if you are aware / plans to fix?

  • Like 2

Share this post


Link to post
Share on other sites
Posted (edited)

Having same issue here - image quality! It looks really bad,no matter how many times you try to upload an image,it will still look low quality.

When are we having a fix for marketplace? 😕

Edited by DulceDiva

Share this post


Link to post
Share on other sites

Hey, all!

Thank you for all the extra reports! We've been tracking this issue and have a fix in the works as we speak. We expect the fix to be live early next week. I know we'd all prefer not to go into the weekend the way things are, but we want to make sure we're being thorough and not just putting a band-aid on this, but a true fix. I appreciate your patience!

  • Like 5
  • Thanks 2

Share this post


Link to post
Share on other sites

The product update process for merchants is broken. I have yesterday and today repeatedly tried to update the description for a product and it does not show the update after updating. I have repeatedly correctly refreshed my web browser and tried other web browsers and indeed this process is broken. It does not show the update either in preview or on the market main page. It's not working.

Share this post


Link to post
Share on other sites

BUG-228274 Cannot edit Old Listings on Marketplace THIS TICKET IS CLOSED

How is this ticket closed when it was opened two days ago and the problem has never been fixed? Who closes a customer ticket and leaves it unfixed?

  • Thanks 1

Share this post


Link to post
Share on other sites
Posted (edited)
52 minutes ago, Luther Weymann said:

BUG-228274 Cannot edit Old Listings on Marketplace THIS TICKET IS CLOSED

How is this ticket closed when it was opened two days ago and the problem has never been fixed? Who closes a customer ticket and leaves it unfixed?

  1. JIRA is not for customer support.
  2. The issue that was closed was also marked as "duplicate" and added to the parent issue (the one linked in this thread, and the one you saw that text in). It was made after the one that's still open.
  3. Having separate issues for the same thing is detrimental to documenting and keeping track of it.
Edited by Wulfie Reanimator

Share this post


Link to post
Share on other sites
Posted (edited)

So are our edits gone?  Or will they show up eventually?  I didn't know this was a problem until today when I added a paragraph and it won't show in the listing but is in the Edit page.  I've been putting up items every day and correcting little errors.  How far back does this problem go?

As for the problem with the language tabs, if I'm understanding what's described above, that's been a problem for years.  I opened a JIRA on it years ago but the person answering couldn't understand the problem no matter how many different ways I described it and walked them through it, so they closed the JIRA.

Edited by LibGwen

Share this post


Link to post
Share on other sites
1 hour ago, LibGwen said:

So are our edits gone?  Or will they show up eventually?  I didn't know this was a problem until today when I added a paragraph and it won't show in the listing but is in the Edit page.  I've been putting up items every day and correcting little errors.  How far back does this problem go?

As for the problem with the language tabs, if I'm understanding what's described above, that's been a problem for years.  I opened a JIRA on it years ago but the person answering couldn't understand the problem no matter how many different ways I described it and walked them through it, so they closed the JIRA.

They usually show up for me in one hour, sometimes overnight. Reed Linden promised this will be fixed first thing after the weekend

  • Thanks 1

Share this post


Link to post
Share on other sites

I have the same problem,  When I change the images or description and hit update button I see no changes on the live listing even after  ctrl-f5 refresh and cleaning cache, no changes at all. but when I edit again I can see the changes on the edit window but not on the live item.  Item listing page must be broken.

Share this post


Link to post
Share on other sites
Posted (edited)

FWIW, I just checked the same new ad from yesterday mentioned above, and changing from English to any other language now seems to show all text/images I last saved. If actions were taken ahead of next week ty!

EDIT: Of course, now I want to edit the ad, but I am just not gonna go there on a lovely Saturday morning...

Does translation typically only translate the perimeter/not the title/body text? 

Edited by Kyrie Deka

Share this post


Link to post
Share on other sites
Posted (edited)

I just edited two of my items on MP and was shocked that it took right away. Knock on wood!

 

Edited by Brooke Fairplay

Share this post


Link to post
Share on other sites
Posted (edited)

I just added pics to an item, clicked Update, the new pic shows in listing edit, but *not* on the MP proper ! Well done on breaking the MP too !

 

So I tried again some 15 minutes later and got slapped in the face by this ....

 

ewadsd.jpg

Edited by rasterscan
  • Sad 2

Share this post


Link to post
Share on other sites
On 3/6/2020 at 6:29 PM, Reed Linden said:

Hey, all!

Thank you for all the extra reports! We've been tracking this issue and have a fix in the works as we speak. We expect the fix to be live early next week. I know we'd all prefer not to go into the weekend the way things are, but we want to make sure we're being thorough and not just putting a band-aid on this, but a true fix. I appreciate your patience!

Reed, it's great that a fix is in the works.  It's very much appreciated.

Please tell us what happened to cause this MP breakdown - problems with saving edits, mass erasure of entire pages of title and description in alternate languages, manage listings search not recognizing new products, deterioration of graphics when pictures are uploaded - its a huge array of problems that just suddenly sprung up. Was something changed and this was an unintended consequence?

  • Like 1

Share this post


Link to post
Share on other sites
34 minutes ago, Flea Yatsenko said:

So, is it safe to make new listings yet or not?

I have been making new listings and editing them all weekend, it's just the process is taking forever. Once I add something, it takes about an hour to show up 

Share this post


Link to post
Share on other sites
1 hour ago, Flea Yatsenko said:

So, is it safe to make new listings yet or not?

if you don't mind your pictures looking like gifs from the 90s, go ahead. Tried to upload a new picture a couple of hours ago >> same crappy deteriorated result. So, no new listings from me then. -_-

Share this post


Link to post
Share on other sites
Posted (edited)

While the edits are showing up after a delay (which is good), the issue of item titles and descriptions being wiped out in alternate languages still exists. If a person is shopping in an alternate language, say Japanese, and they add the item to their cart and then try to check out in Japanese, the sale will fail because there is no item title for the system to recognize. It returns the "Internal Service Error" message.  If they change back to English, the title will appear and the sale will succeed. If you want to see if this affects your store, just go to your store and look at it in an alternate language. If you are affected, the titles will be missing on some (probably not all) products.  That means Merchants are losing sales and that's an issue.

Edited by Arwen Serpente

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...