Jump to content

Voice works UNLESS... others are talking


Viggy Ruhig
 Share

You are about to reply to a thread that has been inactive for 675 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

I use voice often in Second Life all the time, but starting late last year (I believe), my voice only works when others are not talking.  When others talk, it cuts off my voice completely (almost, but not always).  My mic is still on, and I never let go of the PUSH TO TALK, and yet the green arrows above my head stop, and no one seems to have heard what I said after that.  When people talk, they simply cut off my transmission until they are done.  It's almost like the priority talk seen in other voice programs like Discord, when an administrator talks it silents everyone else, except it's just me.

SOMETIMES, I do not have this problem, or at least it's not as bad.

I've tried the Second Life main viewer, I've tried Firestorm as well.  Anyone have any idea of what could be causing this and/or how to fix this?

THANKS!!!

Link to comment
Share on other sites

This may be something in the drivers for your audio device. Many incorporate an anti-feedback strategy where the mic sensitivity is reduced or even muted when the computer detects the mic picking up what it is sending to the speakers. Some don't even check, they assume your mic WILL pick up speaker output and do it anyway.

  • Like 1
Link to comment
Share on other sites

I am using Firestorm and from time to time I also experience, what you describe above and audio drivers working and all other programs using the microphone work flawless.

The only solution I found, is to disable voice within the viewer, relog and enable voice again.

I also noticed sometimes voice stops working after a TP (icon turns red), disable and enable voice solves the problems most of times. If not a relog will do.

It looks like a kind of bug in the viewer.

 

 

 

 

  • Like 1
Link to comment
Share on other sites

  • 1 year later...

I was using a Blue Yeti mic and getting that constant relentless problem, but now I'm using a wireless Logitech headset and I get much better results (the problem still happens sometimes, but it's not too bad).  The Blue Yeti still works great on everything else like Discord, just not SL.

Link to comment
Share on other sites

  • 10 months later...
You are about to reply to a thread that has been inactive for 675 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...