Jump to content

Constant Crashing


Auntie Placebo
 Share

You are about to reply to a thread that has been inactive for 521 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

I have just fitted a new motherboard, 16gb RAM and a used CPU.

 Everything else, GPU, PSU, case  etc etc are my originals.

I can log in ok, but no matter what Viewer I use it instantly crashes to my desktop after just a couple of minutes.

I havent tried other games yet, but  the system seems stable for general use. Its is definately this pc, other ones I have are fine.

Can anyone help me?

Motherboard is a new ASUS TUF Z390-pro

CPU is a used intelcore i7-9700k

16GB RAM is Corsair Vengance DDR4 3200mb

GPU is my existing Nvidia GTX 660Ti

ty in hope

Link to comment
Share on other sites

Does it run other programs like Gimp or PS, Blender ok? Have you checked that Windows grabbed the right Nvidia driver ? I think that you're in for a tedious process of elimination really. 'Used' cpu's can be interesting and maybe run some tests on it. I'm sure you have sources for those already but this may help https://www.computerhope.com/issues/ch001089.htm

 

Good luck !

Link to comment
Share on other sites

15 hours ago, Auntie Placebo said:

I can log in ok, but no matter what Viewer I use it instantly crashes to my desktop after just a couple of minutes.

My advice is to adjust your preferences to run SL in a window, and resize this window so that you can see the task monitor at the same time as you are logging into secondlife. Pay particular attention to the memory figure, log in, watch the memory usage and see if it is reaching the upper bounds in the seconds preceding the crash.

Also keep an eye on the CPU usage and memory usage of any of the Windows antimalware processes. If your cache has not been excluded from scanning they may be reacting to the repeated changes being made to it as textures and inventory and objects stream in across the net and get written to disk.

Finally, track down where your viewer is keeping the logs, and after such a crash, open the log and work backwards through it trying to make sense out of the rather scary amount of information in there.

 

Edited by Profaitchikenz Haiku
Link to comment
Share on other sites

20 hours ago, Auntie Placebo said:

I have just fitted a new motherboard, 16gb RAM and a used CPU.

 Everything else, GPU, PSU, case  etc etc are my originals.

I can log in ok, but no matter what Viewer I use it instantly crashes to my desktop after just a couple of minutes.

I havent tried other games yet, but  the system seems stable for general use. Its is definately this pc, other ones I have are fine.

Can anyone help me?

Motherboard is a new ASUS TUF Z390-pro

CPU is a used intelcore i7-9700k

16GB RAM is Corsair Vengance DDR4 3200mb

GPU is my existing Nvidia GTX 660Ti

ty in hope

What are the specs on your power supply, and what components was it previously running?

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 521 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...