Jump to content
  • 0
Sign in to follow this  
Elora Lunasea

Scripted Objects With Sound Suddenly Red

You are about to reply to a thread that has been inactive for 182 days.

Please take a moment to consider if this thread is worth bumping.

Question

Today, I noticed that scripted objects such as doors, with sound suddenly look like I have "show transparent" turned on (doors in my houseboat for instance), but I don't. Other objects such as running water over rocks that are built into landscaping similar problem (i.e. Studio Skye building pieces).  Actually now that I'm writing this, I remember it might not only be with sound. I was rezzing an add-on to one of the Bellisseria homes earlier today that comes with a rezzer, and that too had the same problem (although maybe there was a sound associates with it, to be fair, I had the volume turned all the way down on my lap top). 

Also, I do not have beacons turned on either - I know that too is a potential reason.

Can not for the life of me figure out what happened. Was fine last night. Now it's not.

If it matters - I was trying to search out some odd noises in a sim late yesterday, maybe I turned on some setting I'm not aware of?

I had my partner look through the menu settings, he's much better at this than I am but he's equally as baffled.

Any ideas what it might be? Asking here before I go through the Firestorm group just in case anyone has dealt with it before.

Thanks

 

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0
3 hours ago, Lindal Kidd said:

Dumb question...do you maybe actually have Show Transparent enabled?

That was the first thing I wrote that I checked on - nope, do not :)

Share this post


Link to post
Share on other sites
  • 0
33 minutes ago, Lucia Nightfire said:

Or do you have Beacons on with Highlights and Sound Sources checked?

Ctrl Alt Shift N

BINGO!!!

Thank you! I had checked off the sounds box! 

  • Like 2

Share this post


Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 182 days.

Please take a moment to consider if this thread is worth bumping.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...