Jump to content
Prokofy Neva

New Annoyances

Recommended Posts

On 2/16/2020 at 10:26 PM, Jaylinbridges said:

This is how you activate the beam:  Open the Big world map.  LEFT CLICK ONCE on a location on a region.  A red circle appears on the big map where you pointed and clicked with your mouse.  The beacon appears, and if it is within the range and you are looking at it with your camera, you should see the beam which is red on the top half, and blue on the bottom half.  At the center of the beam is the red arrow. Exactly like your own photo above shows including the arrow.  You do NOT have to TP to a location to see or create the beam.  If you do not activate and see the beam using the big map, you have a problem with your own setup.  It has nothing to do with LL software.  It has worked this way on all viewers for years.

Why clicking the arrow does not clear it is another issue.  But not being able to even establish the beam with the map  is something no one else in LL has reported!

And on Firestorm at least, if you open the Legend section you can also clear the beacon by clicking "Clear" button.  Forget the mini map, you can't activate the beacon with the mini map.

I assume you have not disabled left click on your mouse.   You click on the arrowhead part of the arrow with the tip of your mouse pointer to clear;  If you click on the shaft part of the arrow, the beacon does not clear.  You need to click ON the arrowhead, not near it, not on the shaft.  I assume after this many years in SL you understand mouse use :)

 

 

 

 

Well, that's nice, I'm happy for you. But right now that very activity of left-clicking once on a region does not produce anything at all. No circle. No beam. No nothing, and the words "none". So it is what it is. 

220_010.jpg

Just yesterday, I at least got the red beam, even if clicking on the arrow did nothing.

I don't see how this is about "my own set-up" when "my own set-up" did not change. Meanwhile, their software changed.

As for the mini-map, it's not about activating. It's about STOPPING. And the mini-map has a list of options one of which is STOP TRACK which gets rid of the beam. As I explained elsewhere, if you can't see the text about clearing the beacon in the legend of the map - -it's not visible until you hover of it or click it! -- how would you "just know"?

Please DO tell me the use case for needing to refresh a map you just clicked on to go somewhere a second ago.

And yeah, I know how to left-click on a mouse, and a fat arrow head. What you don't know how to do is to entertain the thought that there could be something wrong with the Linden's viewer when these effects go away.

Edited by Prokofy Neva
  • Haha 1

Share this post


Link to post
Share on other sites
9 minutes ago, Prokofy Neva said:

And yeah, I know how to left-click on a mouse, and a fat arrow head. What you don't know how to do is to entertain the thought that there could be something wrong with the Linden's viewer when these effects go away.

Have you entertained the thought that it's because we're using the Linden's viewer and those effects haven't gone away for us?

And if you're using Windows 10 your system has changed because there was an update in the last few days.

  • Like 1

Share this post


Link to post
Share on other sites
3 hours ago, Prokofy Neva said:

Please tell me how I could learn about that text hidden under that arrow. Truly, there isn't any way.

The learning goes like this: If there is a button in the viewer or something else of which function is not immediately clear, then you just click on it to see what it does.
Or if you are afraid to click on some mysterious button on the viewer yourself, then you can ask from others what it does.

What comes to the very faint hover text on the button, it's in the Linden Lab viewer what you like to use. Make a bug report to LL so they can make it better readable. Complaining about it here in the forums will not make the text more readable.
(By the way, the viewer what you refuse to touch has very clear readable hover text on that button. Yay!) 😉

  • Like 1

Share this post


Link to post
Share on other sites
5 hours ago, Prokofy Neva said:

Just yesterday, I at least got the red beam, even if clicking on the arrow did nothing.

Yesterday you said clicking on the big map does not work.  Today you said it worked yesterday. Now it doesn't again.  Have you considered a time machine?  

I Clear the beacon if I am sailing and have the big map open with the beacon ON for navigation, and no longer want to see the beacon because I am close to my destination.  I could also click on the red arrow directly, so the Clear Button is redundant.

Chrome and other browsers use the arrow circle icon to mean page refresh.  It's hardly a mysterious icon. Your complaint that you never noticed the symbol because it didn't have text on top of it, is rather old school.  Down with icons, up with big bold black on white text for everything. DOS 3.3 forever!

 

Edited by Jaylinbridges

Share this post


Link to post
Share on other sites
5 hours ago, Prokofy Neva said:

 

Yes, that's great that the map itself has a "clear tracking lines and re-set" map button. Except, that text you're showing is not visible on the map "as is".

See?

You have to "just know" that IF you hover over it and look there, THEN you will see "Clear tracking lines and re-set map" in quite faint type -- see how faint it is?

So you have two obstacles here -- one, you can't "just know" it is there by looking -- it's not visible. Why would you refresh the map when you just pulled it up and clicked it to go somewhere?

Hmm - maybe to get rid of the big red beacon on it?

You'd have no reason to refresh the map. Yes, that sort of arrow with a turn-up is a universal symbol of "refresh page" -- but I ask you, who needs to refresh a page they just pulled up a second ago?!

So sorry, that just doesn't cut it. It's great it's there and now I've learned about -- but how was I supposed to learn about it before?

You could have learned about it when I told you about it twice in this thread. After the second time you said it didn't work. Apparently after not even seeing it.

BTW, just now, as I open up the map, click to go to a pinpoint on a sim, and go there -- a function that usually produces a beacon -- now I see No beacons and get "none" on the World Map. Oh, well. I'm sure it will be back any minute. I tried 10 times -- no beacon. 

No landing point set on that region. After you arrive the beacon is automatically cleared because you arrive on the exact spot you clicked. Just like it always has.

 

 

  • Like 2

Share this post


Link to post
Share on other sites
12 hours ago, Prokofy Neva said:

You have to "just know" that IF you hover over it and look there, THEN you will see "Clear tracking lines and re-set map" in quite faint type -- see how faint it is?

Oh, by the way, if you'd actually look at the world map instead of judging from the screenshot, which must have been captured when the tooltip was starting to fade, you'll see that the text is actually crisp black on a solid primrose yellow rectangle like all the other tooltips on the map.

  • Like 2

Share this post


Link to post
Share on other sites
On 2/18/2020 at 1:09 PM, Prokofy Neva said:

You have to "just know" that IF you hover over it and look there, THEN you will see "Clear tracking lines and re-set map" in quite faint type -- see how faint it is?

 

19 hours ago, Theresa Tennyson said:

Oh, by the way, if you'd actually look at the world map instead of judging from the screenshot, which must have been captured when the tooltip was starting to fade, you'll see that the text is actually crisp black on a solid primrose yellow rectangle like all the other tooltips on the map.

Theresa is right. When I made the first snapshot I didn't notice that the tool tip was actually already fading away, that's why the text was was so faint.

@Prokofy Neva I made new snapshot from the map. And look how very clear the tool tip is when it has not started to fade away.
(Yes, you still have to know that the tool tip pops into view only when hovering the mouse over the button. But that's common knowledge how many buttons behave. Right?) 😉

2020-02-17_clear-tracking-beacon-3.jpg.e3ed6c25826f207a80b0dc5a65a94882.jpg

  • Like 1

Share this post


Link to post
Share on other sites

Once again, Cody, it's not about "common knowledge about hovering". If you didn't know that from the Internet in general, you'd know it in SL after 16 years, you know?

But it's about KNOWING TO LOOK THERE.

I don't see why this is so hard for you to admit. You would have to "just know" to look THERE -- and you'd have to be MOTIVATED as I keep saying to refresh the map.

Again, WHY would you be refreshing a map when you just pulled it up to go somewhere???

There's no use case for that. The map doesn't change within minutes or even days. It makes no sense. You have no reason, no objective motivation to go look there and click that arrow after seeing its hover text.

It is not common knowledge; I've never heard of it in all this time despite being intimately familiar with the aspects of the UI of the viewer. So give it up. It's not accessible, it's not available, it doesn't count.

What should happen is that when you walk through a beam or click on the red arrow, it should go away. Walking through it to make it go away was the obvious thing I did for years. It's not working now, like other things.

 

Edited by Prokofy Neva
  • Haha 1

Share this post


Link to post
Share on other sites
On 2/18/2020 at 12:19 PM, Theresa Tennyson said:

Hmm - maybe to get rid of the big red beacon on it?

You seem to have difficulty grasping that you can't "just know" that something that will get rid of the beacon is hiding there because you have NO REASON to refresh the map UNLESS you know. You don't "just know". There is nothing to tell you that UNLESS you hear about it and go try it. If ever there was a case of circular reasoning, you've illustrated it!

You could have learned about it when I told you about it twice in this thread. After the second time you said it didn't work. Apparently after not even seeing it.

As I mentioned, the beam isn't even showing up AT ALL at this point. When I teleport to a location using a pinpoint on the map, there aren't even any beams most of the time. Something is obviously wrong. If it isn't wrong for you, great, but it is wrong for me.

 

 

Edited by Prokofy Neva
  • Haha 1

Share this post


Link to post
Share on other sites

Ah yes, we've come to the point where anything that you haven't heard of personally somehow is not the norm for the rest of the user base.

We also see that - once again - you're describing normal behavior (a Beacon beam vanishing on Teleport Arrival at the very destination you picked) as being abnormal. That is how the beacon system functioned back when I joined in 2006. That has been the way the beacon system has functioned every second of every day, including today.

One user came into the thread and stated that they sometimes have trouble getting the beacon to go away by clicking on the arrow, that it sometimes takes more than one click to get it to register.

The others that offered help and explanations do not seem to be having the same issues, thus it is not the viewer software itself.

I myself rarely see interface elements that do not respond at first. it's not the software - not entirely. Depending on the element, it could just be that that particular cycle got dropped by my CPU. It could be because the command or the response never made it through the network. It could even be a total outage somewhere.

Bah ... why am I even bothering with this, you're not going to listen at best and will try to hand wave this response away with some pithy excuse at worst.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...