Jump to content
Mythosa

Question about high-quality snapshots

You are about to reply to a thread that has been inactive for 189 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Hello

So lately I have been getting into SL photography. I like to take HD pictures (graphics maxed, 16 AA, 4.0 shadows, 6144x3254 resolution, HQ-snapshots enabled, saved to disk). But I have noticed something off on my photos. Namely, with the settings I have, my photos seem to split into 4 (I am guessing due to the resolution?).

I enabled FOV display to show what I mean: (The picture is a bit blurry due to imgur processing but this is 22MB full HD picture on my drive)


GQDRHkj.jpg

 

When normally it wouldn't bother me, I have started to notice that sometimes, it's very noticable where the lines run:


lGgdymL.png

 

On some pictures it not and issue but when the lines land on certain lights and sometimes even avatar shadows, it really messes up the picture even when looking from afar, because it cuts the shadows in half a lot of the times.

So my question is, is it normal or do I have some settings wrong? Do I need to just deal with it and try to photoshop it later or is there a way to make the lines not appear.

All info and help is appreciated!

Share this post


Link to post
Share on other sites

This is a viewer thing. There was a viewer release many years ago where there was a nasty bug that cause every snapshot to look like this, but with borders around each segment. Perhaps try another viewer *other than* what you are using now, including Kokua, Catznip, Firestorm, the Official LL viewer, and Black Dragon.

Black Dragon has been making huge waves recently as the go-to "Photographer" viewer, though the user interface and other features (and lack thereof) create a learning curve. But the imagery being produced that I see are stunning.

Share this post


Link to post
Share on other sites
1 hour ago, sandi Mexicola said:

I read that this is a Firestorm bug, and has already been fixed for the next release.  

I hope that this rumor turns out to be true.

This is an ambient occlusion thing though, when turning that off, the problem goes away, but the pics don't look nearly as nice.

Share this post


Link to post
Share on other sites

Yeah, I read in another post that NiranV helped LL fix the issue again since it popped up with updates a few months ago. So I guess for now there's nothing to do but wait and hope. Or use BD viewer as was suggested. Thank you for the inputs.

Share this post


Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 189 days.

Please take a moment to consider if this thread is worth bumping.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...