Jump to content
  • 0
Sign in to follow this  
Leumeister

media_plugin_webkit failed how do i fix this without taking my brand new comp. to the shop?

Question

  • 0

There are reports that recent Quicktime updates actually cause problems, giving plugin errors. If this is the case for you, then remove Quicktime entirely from your system, then reinstall it.

Check the SLPlugin file

  • Relog and open Search
  • Go to your computer processes and look for “slplugin.exe”
    • For Windows users, go to Task Manager → Processes Tab
    • For Mac users, go to Activity Monitor → My Processes (usually by default, but you can check top right drop down)
    • For Linux users, go to Command Terminal, and type “ps aux”
    • You may see four instances of the slplugin running (that is normal behavior)
    • If you do not see any instances of slplugin running, that is the cause of media failing
  • If slplugin is not running, disable all firewall and virus protection (including anti-virus software and windows or other operating system firewalls)
  • Relog and attempt video playback again
  • If it works, you will need stop your firewall/virus protection from blocking the slplugin file by granting it appropriate permissions in your firewall/virus protection software
  • If all of the above does not resolve the issue, you can try downloading the latest Snowglobe viewer and replacing your slplugin file with the one from Snowglobe.

Clearing QuickTime Cache

If you have issues watching movies (as opposed to YouTube videos) it might help to clear your QuickTime cache:

  • Open the QuickTime player
  • Click on Edit → Preferences → QuickTime Preferences → Advanced Tab → Empty cache
  • Click on Apply then Ok and reboot your computer

ETA:  Peewee said this better than I could have so these are her words. :smileytongue:

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

There are reports that recent Quicktime updates actually cause problems, giving plugin errors. If this is the case for you, then remove Quicktime entirely from your system, then reinstall it.

Check the SLPlugin file

  • Relog and open Search
  • Go to your computer processes and look for “slplugin.exe”
    • For Windows users, go to Task Manager → Processes Tab
    • For Mac users, go to Activity Monitor → My Processes (usually by default, but you can check top right drop down)
    • For Linux users, go to Command Terminal, and type “ps aux”
    • You may see four instances of the slplugin running (that is normal behavior)
    • If you do not see any instances of slplugin running, that is the cause of media failing
  • If slplugin is not running, disable all firewall and virus protection (including anti-virus software and windows or other operating system firewalls)
  • Relog and attempt video playback again
  • If it works, you will need stop your firewall/virus protection from blocking the slplugin file by granting it appropriate permissions in your firewall/virus protection software
  • If all of the above does not resolve the issue, you can try downloading the latest Snowglobe viewer and replacing your slplugin file with the one from Snowglobe.

Clearing QuickTime Cache

If you have issues watching movies (as opposed to YouTube videos) it might help to clear your QuickTime cache:

  • Open the QuickTime player
  • Click on Edit → Preferences → QuickTime Preferences → Advanced Tab → Empty cache
  • Click on Apply then Ok and reboot your computer

ETA:  Peewee said this better than I could have so these are her words. :smileytongue:

Share this post


Link to post
Share on other sites
  • 0

If your running Phoenix on a Ubuntu 10.04 platform and your media isn't running, if you get this error:

media_plugin_webkit failed

Simply download the 373 version of Phoenix and copy the directory of llplugin into the later version of Phoenix.

First see if version 373 will work for you.

It worked for me.

 

Share this post


Link to post
Share on other sites
  • 0

Hehehe... Only a year late. I think the OP's class project has finished, he's graduated, and he's long gone by now.

Share this post


Link to post
Share on other sites
  • 0

This work for me and is an easy fix for the "media_plugin webkit" issue.  Just turn off your OS firewall, deffender, and all of your active aint virus programs.  When you log back into SL using the "Singularity Viewer" a box will open and ask you if want the plugin install.  Click on the yes icon in the box and it is installe, it is that easy.  Remember to turn back on all the security programs that you turn off for the installation. 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...