Jump to content
Sign in to follow this  
Kuda Oh

Music stream/s

Recommended Posts

Today I have been "fighting" with music streams on group land. Media reciever is deeded. At times after rerezzing a new radio and putting in a new notecard before deeding; after deeding it sometimes work and then sometimes doesn't, usually doesn't. Sometimes the stream just stops playing then will start playing again. Clear cache, checked settings all fine. I hear ambient sounds no problem.

Wondering if anyone else having issues or if it is just the sim I am on.

Share this post


Link to post
Share on other sites

Hi, if the streams start at all, the problem will not be in the simulator or your scripts. They have a very small role, they only tell your viewer what URL to load. The rest of it is all between your viewer, the Internet, and the server hosting the media.

Does the same stream URL play OK outside SL, like in Winamp or iTunes?

Share this post


Link to post
Share on other sites

Funny thing after posting this ... stream came back, so just leaving it on 80's music for now. Afraid if channel is changed  stream will cut off again :P

Update: So far the media on the land is behaving, must been a bad day for media lol.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...