Jump to content
Sign in to follow this  
Rufio63

Sllifeplugin.exe Antivirus went beserk!!!

Recommended Posts

Has this happened to anyone else?? I was at the Mo Mo mall and all of the sudden my antivirus went off saying It blocked 10 viruses from sllifeplugin.exe. Everything was fine yesterday.:mansurprised:

Share this post


Link to post
Share on other sites

That wasn't your antivirus software. That was either Norton or McAfee. Those programs are... well, I don't know what they are, but what they are not is proper antivirus software.

Even free AV solutions such as AVG or Avast are more reliable, hog less system resources (especially Norton is one hell of a performance killer) and won't bug you with false positives, which is probably what happened in this case.

Share this post


Link to post
Share on other sites

pretty sure it's SLPlugin.exe .... if you see something different maybe it is a virus.... or maybe you just mistyped it and your virus checker got an update that makes it think that the plugin is a virus (which has happened at least 2 times before and is a false positive)

Share this post


Link to post
Share on other sites

I think you are right on the name that avg gave me for a virus. Must of been a false positive. Thanks!!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...