Jump to content
Sign in to follow this  
Sarrah Windlow

Is Group Chat lag fix EVER coming??

Recommended Posts

for most groups this has bee fixed (mostly)... if you are still seeing problems this severe in most of the groups you are in, then I would suggest filing a jira report on it... and if you are also experiencing effects like frequen random disconnects (especially when teleporting), the you may want to check your connection as it can be the source of problems with both (wireless is often a culprit there)

Share this post


Link to post
Share on other sites


Void Singer wrote:

for most groups this has bee fixed (mostly)... if you are still seeing problems this severe in most of the groups you are in, then I would suggest filing a jira report on it... and if you are also experiencing effects like frequen random disconnects (especially when teleporting), the you may want to check your connection as it can be the source of problems with both (wireless is often a culprit there)

The only ones it seems to be fixed for are the small groups & the ones least likely to be needing group chat. Any group that is offering any sort of support or testing feedback etc which are often the ones with most members & make most use of chat, have the problem as bad as ever.

Together with not being able to get a full member list to load & often not even being able to get group chat to open. When it is affecting everyone in the chat, its a safe bet that everyone is not on a bad connection.

Share this post


Link to post
Share on other sites

I wonder, Void, whether you participate in group chat for any large support groups that use chat heavily.  If not I would like to suggest you join Phoenix/Firestorm Support Group or New Citizens Group for a few days and participate in chat to experience frequent chat lag for yourself or to see how often it is mentioned by others.

I'm not experiencing frequent random disconnects.  I'm experiencing Group Chat Lag.

There are loads of jiras on it already and LL still seems to think the problem is fixed.  As PeeWee mentioned, “ Any group that is offering any sort of support or testing feedback etc which are often the ones with most members & make most use of chat, have the problem as bad as ever.  When it is affecting everyone in the chat, its a safe bet that everyone is not on a bad connection.”

I’m in full agreement with that.  In the support groups where Group Chat is used a lot every day there is constant complaining and/or acknowledgement of chat lag because posts are often coming up out of context or not showing at all.  

Share this post


Link to post
Share on other sites

A possibly related problem is lag in opening Group Chat and an inability to open it at all.  I find this when I'm IMing in Groups that are for musicians to post shows.  These groups are generally very busy during the times I'm trying to IM and I am unable to open Group Chat, or my post doesn't show, in a few of the groups regularly.  

The problems I experience are in Groups Chat with a lot of users.  The Group Chat Lag problem, and associated Group Chat Lag problems may be solved in groups with few users in Group Chat, but seem to be ongoing in large groups.

Share this post


Link to post
Share on other sites

the only problems I experienced after the most recent changes to group chat, yes large groups (including phoenix support and SL Beta, and a few others) was some slow posts (<15sec) and that was irregular.... inability to connect, or non-sending completely disappeared for me.

however I've been out of commission for a bit, so if things have changed for the worse again I'm not aware. My statements aren't meant to say that it isn't happening for anyone, only to offer suggestions to possible avenues to fix it.

Share this post


Link to post
Share on other sites

Hey Void,  Thanks for the feedback, it’s through these conversations that problems are solved. 

From your comment, "for most groups this has bee fixed (mostly)", I did take that you see this as a mostly fixed problem.  Your suggestions for fixes are appreciated, you probably know more about these things than I do, but I don't think applicable to my situation, and the situation of many others it seems to me from still frequent complaints in groups about chat lag.

Seems there are a significant number of people who experience the problem to be fixed, and also who still have the same problems with opening chat, posting in chat and chat lag.

These problems may also be experienced more by those, like me, who are regularly involved with 15 to 20 large groups, so the problem is magnified, as opposed to maybe someone who occasionally uses Group Chat.

Share this post


Link to post
Share on other sites

Looking at my end here at these Chatprobs, i actually do not see a pattern. :(

If lag happens, here seems to be a "better" chance of it in bigger groups, but i also see this happen in VERY small groups. Strangly there are whole days without chatlag whatsoever. 

Also the inability to open Groupchat is very random at times, ie. fail at open at group 1 and 10 secs after this having no problem opening it at group 2 (roughly same size). 

Seems strange to me. :( 

Share this post


Link to post
Share on other sites


Eio Tuqiri wrote:

[...] These problems may also be experienced more by those, like me, who are regularly involved with 15 to 20 large groups, so the problem is magnified, as opposed to maybe someone who occasionally uses Group Chat.

that could well be a factor, especially if several are open at once... I myself only usually have two large groups open at once, and most commonly one. it's very rare for me to have more than that in large groups open.

 

I can confirm that the active chatters list has always been slow to populate... perhaps even moreso after their last round of fixes, but I rarely use or rely on it, so it's often closed and I don't really feel the effect myself. that said, it could be trying to actively populate if open, and closing it may help? it a thought at any rate

Share this post


Link to post
Share on other sites


Void Singer wrote:

I can confirm that the active chatters list has always been slow to populate... perhaps even moreso after their last round of fixes, but I rarely use or rely on it, so it's often closed and I don't really feel the effect myself. that said, it could be trying to actively populate if open, and closing it may help? it a thought at any rate

 

I have some groups that I can do absolutely nothing in, the full members list will not populate & as a result nothing else in group info will work. If group chat opens on login, I can read it & it will behave unless I try to post in there & then the message will fail & the group will close itself & its very unlikely I will be able to get it to reopen without a relog.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...