Jump to content
Sign in to follow this  
Hatsya

Attached Items going to Lost and Found Folder

Recommended Posts

For some time now, I am finding, on log-in, some of my mesh avatar body parts and clothes, have moved to the lost and found folder.

Now, I have to check the folder carefully, every time I log in.

I have found no particular pattern for when this happens, except perhaps, when items are very slow to rez, on initial log-in, or I have crashed on a region crossing and have to relog.

Is this a known bug?

I use Second Life Release 6.3.5.533275 (64bit) viewer.

Thank you.

Share this post


Link to post
Share on other sites
12 hours ago, Hatsya said:

For some time now, I am finding, on log-in, some of my mesh avatar body parts and clothes, have moved to the lost and found folder.

Now, I have to check the folder carefully, every time I log in.

I have found no particular pattern for when this happens, except perhaps, when items are very slow to rez, on initial log-in, or I have crashed on a region crossing and have to relog.

Is this a known bug?

I use Second Life Release 6.3.5.533275 (64bit) viewer.

Thank you.

There are more than a few people who would like to see the back end of this bug. It could use some attention. I can point you to this bug report which is a variation, but that won't really help you much  https://jira.secondlife.com/browse/BUG-225557  

Your own bug report submitted with logs from a session when this occurs would be my suggestion. 

  • Like 2
  • Thanks 1

Share this post


Link to post
Share on other sites

I've seen this on Firestorm 6.3.2.58052 (so I don't think this is viewer-specific). I've even had copies of calling cards appear in Lost and Found! The L&F folder is not one I routinely look at, so no idea when that occurred.

Share this post


Link to post
Share on other sites
3 hours ago, LoganPryor said:

I've seen this on Firestorm 6.3.2.58052 (so I don't think this is viewer-specific). I've even had copies of calling cards appear in Lost and Found! The L&F folder is not one I routinely look at, so no idea when that occurred.

Yes, that's true; not viewer-specific. We've managed to get some viewer logs from Firestorm users, but it would be more helpful for LL to investigate the issue with users on the SL viewer and with SL viewer logs. Firestorm users are not always agreeable to such a test, particularly in a situation where it is not known the exact steps to reproduce something (which is the case with the link above). As far as I know, no one on our team is able to reproduce the L&F issue as it is often random, so that ties our hands somewhat in terms of offering support. 

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...