Jump to content
SanFroggy

Cannot post SL photos to my web SL profile feed

Recommended Posts

So recently I got a new computer (iMac Retina 4K 21.5") because the graphics card on my old iMac died. I am a photographer, so for me images are very important.The new computer has a 4G VRAM graphic card and SL works miles better than my old one ever did... except for one thing. When I take a picture inworld and try to post it to my profile feed (which I was able to do before with my old iMac), the process "gets stuck" for several minutes and finally I get the message at the bottom of the camera window "Failed to post to your profile" or something like that. I doubt it's the computer's fault, so it maybe something in the viewer (Firestorm 6.3.2) settings I need to fiddle with. But what? I'd appreciate some help here.

Edited by SanFroggy
delete extra space

Share this post


Link to post
Share on other sites
2 hours ago, SanFroggy said:

So recently I got a new computer (iMac Retina 4K 21.5") because the graphics card on my old iMac died. I am a photographer, so for me images are very important.The new computer has a 4G VRAM graphic card and SL works miles better than my old one ever did... except for one thing. When I take a picture inworld and try to post it to my profile feed (which I was able to do before with my old iMac), the process "gets stuck" for several minutes and finally I get the message at the bottom of the camera window "Failed to post to your profile" or something like that. I doubt it's the computer's fault, so it maybe something in the viewer (Firestorm 6.3.2) settings I need to fiddle with. But what? I'd appreciate some help here.

Consider that it is the profile feed. I've noticed a few other mentions of problems with the profile feed in the past couple of weeks, some of which have been reported on the bug tracker, including this one https://jira.secondlife.com/browse/BUG-227940

An easy test would be to download and install the official Second Life Viewer and try a quick share to feed. If it fails to post, then you know you can eliminate your new PC and the viewer as being the problem. https://secondlife.com/support/downloads/

 

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites
59 minutes ago, Willow Wilder said:

An easy test would be to download and install the official Second Life Viewer and try a quick share to feed. If it fails to post, then you know you can eliminate your new PC and the viewer as being the problem. https://secondlife.com/support/downloads/

That is definitely worth a try (even though I dislike SL viewer). Will download it for experiment's sake and report on the findings :)

  • Like 1

Share this post


Link to post
Share on other sites

Thanks for checking that. Seems a fix has yet to be deployed. I've linked your post with the bug report noted above. This may have something to do with the Project Legacy Profiles viewer. I was able to successfully upload to profile feed using that viewer.  https://releasenotes.secondlife.com/viewer/6.3.2.530836.html

3 hours ago, NiranV Dean said:

The profile feed is going to die anyway or do i remember this wrong?

SL Share has already seen the end of Facebook. Flickr and Twitter are next. As far as I know, share to profile feed will continue.

 

Share this post


Link to post
Share on other sites
13 hours ago, Willow Wilder said:

Thanks for checking that. Seems a fix has yet to be deployed. I've linked your post with the bug report noted above. This may have something to do with the Project Legacy Profiles viewer. I was able to successfully upload to profile feed using that viewer.  https://releasenotes.secondlife.com/viewer/6.3.2.530836.html

SL Share has already seen the end of Facebook. Flickr and Twitter are next. As far as I know, share to profile feed will continue.

 

Well thats the thing, feed was going to die too, thats the reason they are bringing back the legacy profiles. If i remember correct it was said that a server update at some point will make us unable to post stuff to the feed and they dont want to fix this because it means a tremendous amount of work and bringing back legacy profiles is simply easier and less of a hassle than further supporting the feed. It was said on a TPV meeting before the legacy profile viewer was announced.

Share this post


Link to post
Share on other sites
22 hours ago, NiranV Dean said:

The profile feed is going to die anyway or do i remember this wrong?

You remember it slightly incorrectly.

The Legacy Profiles project restores the in-viewer version of the profile floater; most of that floater will be in the native viewer UI rather than an embedded web window as in the current default release, but it will still have a tab that will be a web interface just to the feed.

You can get the Project viewer for this and try it out for yourself.

  • Thanks 2

Share this post


Link to post
Share on other sites
5 hours ago, NiranV Dean said:

It was said on a TPV meeting before the legacy profile viewer was announced.

According to this meeting, profile feed is not going to die  https://modemworld.me/2019/11/16/2019-tpvd-meeting-week-46-summary/

As I mentioned, I was able to successfully share to feed using the Legacy Profiles Viewer. 

Oh, and thank you Oz. 

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...