Jump to content
  • 0

Login Fails at VSF; I tried deleting all Second Life folders.


Shockwave Yareach
 Share

You are about to reply to a thread that has been inactive for 4156 days.

Please take a moment to consider if this thread is worth bumping.

Question

2 answers to this question

Recommended Posts

  • 0

I run Cinna Windows 7 with my desktop PC and the folder Roaming isn't hidden folder. Also it is not hidden in Windows Vista Home Basic. In that path the only hidden folder is AppData.
If Shockwave you use Windows XP, the folder Roaming doesn't exist. Analytically how i clear my cache manually in all 3 the operating systems:

(XP) - C: \ Documents and Settings \ (USER NAME) - Application Data \ SecondLife AND
C: \ Documents and Settings \ (USER NAME) \ Local Settings \ Application Data \ Second Life

(Vista) - C: \ Users \ (USER NAME) \ AppData \ Roaming \ SecondLife AND
C: \ Users \ (USER NAME) \ ApplData \ Local \ Secondlife

(Win 7) - C: \ Users \ (USER NAME) \ AppData - Roaming \ SecondLife AND
C: \ Users \ (USER NAME) \ AppData \ Local \ Secondlife

If you clear your cache this way and the problem remains, you need to download for that computer a previous edition of Viewer 2, having OFF your automatically software updates.

  • Like 1
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4156 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...