Jump to content
  • 0

Can't see roles tab of my group! "Retrieving role list (1/8)..."


Suriel Mint
 Share

You are about to reply to a thread that has been inactive for 4164 days.

Please take a moment to consider if this thread is worth bumping.

Question

18 answers to this question

Recommended Posts

  • 0

Hello Suriel. If you are able to see the roles informationof of other groups and also the rest of the members can see the roles without problems, i think you don't have to worry. It is a temporal problem, maybe a glitch as so many others we have daily. For example yesterday evening in my land, for about 2 hours i couldn't change textures because trying to do that, the window of my inventory with textures, wasnt loaded! The problem was fixed a little later. So for me the best you can do is to wait a little more and if the problem remains, to clear your cache manually:

(XP) - C: \ Documents and Settings \ (USER NAME) - AppData \ SecondLife
(Vista) - C: \ Users \ (USER NAME) \ AppData - Local \ SecondLife
(Win 7) - C: \ Users \ (USER NAME) \ AppData - Roaming \ SecondLife AND
C: \ Users \ (USER NAME) \ AppData \ Local \ Secondlife

Delete everything in those folders and restart first your computer and after the program. Usually the folder Appdata is a hidden folder. (Windows Tools \ Folder Options \ View & enable Show Hidden Files/Folders)

Let us know if your problem fixed.

Link to comment
Share on other sites

  • 0

Thank you very much LoveAngel! I deleted everything in the cache folder (I did a copy of the chat / IM logs first), restarted the computer and SL but THE PROBLEM PERSISTS... it is almost a day now since this weird thing is going on hehe

But I really appreciate your suggestions, honestly, please let me know if you can come up with something else. Anything will be really welcome.

 

Suriel Mint

PS. Could it have something to do with the fact of me having the viewer in Spanish? I doubt it, but will try the English version (just in case).

Link to comment
Share on other sites

  • 0

I have waited more than 10 minutes before switching tabs lol but THE PROBLEM PERSISTS... it is almost a day now since this weird thing is going on hehe

 

I really appreciate your suggestions, honestly, please let me know if you can come up with something else. Anything will be really welcome.

 

 

 

Suriel Mint

 

PS. Could it have something to do with the fact of me having the viewer in Spanish? I doubt it, but will try the English version (just in case).

Link to comment
Share on other sites

  • 0

Well thought, Peewee. But yes, I am the only owner and can't come up with a way of making someone else (even an alt) an owner if I do not have access to the roles and members tabs...

Also: I cannot see the roles and members tabs of the group if I log with an alt. character (who is actually a plain member) either

 

I should have mentioned that information before, sorry ;)

Link to comment
Share on other sites

  • 0

Oooh now thats interesting, sounds related to your computer somehow, but still strange that it only affects one group.

You could kick your alt out of the group and then invite it back directly to the owner role & your alt can do the same for you after you leave. I just checked in my group and Owners appears as one of the options that I allowed to invite to.

EDIT: As it affects your alt too, you only need to kick your alt and invite it back come to think of it, if it doesn`t fix your alt it won`t fix you lol

Link to comment
Share on other sites

  • 0

Hey Peewee, I tried from a different computer and the problem remains hehe (that is even more strange, isn't it?). And I cannot send group invites to anybody, that is the problem: "I cannot invite new members either as in the role selection window it is always said "loading...".

 

Thanks for dedicating some time to come up with solutions, though :) I really appreciate it.

 

Suriel Mint

 

 

Link to comment
Share on other sites

  • 0

Thanks to everyone! THE PROBLEM IS FIXED! It looks like the right solution was:

1. Ask a trustable friend to change the group settings from your account and add herself as an owner in case a tragedy happens lol

2. Delete all roles and leave / come back to the group.

3. Amazingly, the information is displayed again.

 

Suriel Mint

 

Link to comment
Share on other sites

  • 0

Great news that you fixed it, but that does sound like a bug of some sort. You could try submitting a JIRA explaining what happened and the lengths you had to go to to fix it, because no fix should depend on people needing to trust another resident with their account. Hopefully your fix will help them work out the cause of the problem. WTG!!!

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4164 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...