Jump to content

Rainbow color and Plugin Problem Firestorm Viewer.


Caroline Heartsong
 Share

You are about to reply to a thread that has been inactive for 733 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Hello Second Life community

A few days ago, my viewer began to give problems with the textures of the terrain,
 my avi etc, so i check the plugins and add the viewer to the whitelisting of my antivirus 
(which I do not use it free since I bought the license, the antivirus specifically is AVG) 
I have always used it and it never gave me problems the case was that since I had not renewed this license,
 I put another one (Avira) for a while, 
but last week appears a message of a plugin error,(in case you guys ask if my graphics card works well?), 
yes, it does because in no other program or simulator it gives me problems
 I tried with other viewers such as singularity, Blackdragon, imprudence, Dolphin and the official second life viewer, 
and they all work very well for me,i reinstall adobe flash player and the viewer, but nothing. I don't know what else to do
 (I don't consider myself someone technological) I have done my best and with the little knowledge I know about this problem.
 I need help guys !!

help.png

 

Edited by letter11juliet
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 733 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...