Jump to content

AO Legs move but not the rest in pose


You are about to reply to a thread that has been inactive for 536 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Animation Problem: https://gyazo.com/a33f56419ca31cf728ce43b64644b67f

I made an animation for the orb that I am satisfied with (which I made a thread asking the workflow on that but nobody answered... but I figure it out anyways) but... I want the entire AO moving, shifting around places, etc, except hands and arms, and shoulders/collars. But only the legs move? I don't have any torso/spine bones locked or even in my dope sheet. I tried using just rotation, just Rotation and Scale, just Location Rotation, and the standard LotRotScale...

I'm using Avastar Bento and then I used an Anim exporter in the scenes tab it came with. I used anim. to set a priority of 5 in order to override walking/running.

Dope Sheet https://gyazo.com/f29e8281f7b648aedbab64cd7bddbe46

Edited by Muiregwen
Link to post
Share on other sites

Okay, so I figured it out actually, but going to leave my question up...

I had the COG, torso, etc animation bones hidden apparently so when I enabled them, they were in the dope sheet.

I deleted the keyframes and tadaaaa, it works!

Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 536 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...