Jump to content
  • 0
Zatch Moonshadow

Landmark Impact too high suddenly while trying to upload again

Question

Hello. I've been uploading some mesh figurines for some time now and today i proceeded to do the same but suddenly the LI appeared higher than usual from 0.5 LI to 20 LI. I tried to see if the old meshes i uploaded were behaving the same and they were suddenly very heavy once i tried to upload them both in firestorm viewer and in the second life viewer, the ones i uploaded previously that i already had inworld and were .5 LI (i lowered their LOD and everything just like normal) where measuring 20 LI when trying to upload them again. I'm trying to figure out what's going on and if it's a server issue. Does anyone have any idea what's going on?

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

I don't think it's Project ArcTan...at least, when I checked my Prim Possible furniture (which I know is, under the current rules, 1 LI), I still get 1.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0
19 hours ago, Zatch Moonshadow said:

Hello. I've been uploading some mesh figurines for some time now and today i proceeded to do the same but suddenly the LI appeared higher than usual from 0.5 LI to 20 LI. I tried to see if the old meshes i uploaded were behaving the same and they were suddenly very heavy once i tried to upload them both in firestorm viewer and in the second life viewer, the ones i uploaded previously that i already had inworld and were .5 LI (i lowered their LOD and everything just like normal) where measuring 20 LI when trying to upload them again. I'm trying to figure out what's going on and if it's a server issue. Does anyone have any idea what's going on?

The older items that were .5 LI - are they still .5 LI inworld and only change to 20 during a new upload?  If so, that definitely sounds like something about the LI calculations has changed within the upload process, but doesn't impact anything already uploaded.  If it is a change that is only impacting new uploads, then that would explain why Lindal still sees the same LI on already uploaded items.

Are you talking about uploads to the Beta grid or the Main grid?  I could see possibly ArcTan related differences happening on the Beta, but would expect some sort of announcement from LL before those changes impacted the Main grid.

When I get a chance to log in later, I'll re-upload something that I had uploaded a month or so back and see if I get a new LI value - it is a cheap upload, so I can even do it on both the Beta and Main grid to see if there are any differences between the two grids.  Even if I don't get a different LI, that doesn't definitively prove anything since a higher LI value could be related to a specific attribute that is now calculated differently.

Edited by LittleMe Jewell

Share this post


Link to post
Share on other sites
  • 0

It'd be horrible chaos if LL implemented a change in the way LI is calculated and it was applied to all existing items.  I mean, think about it!  Suddenly, parcels that had capacity to spare are over their capacity.  Items get returned to inventories haphazardly.  Buildings disappear!  Fire and brimstone!  Dogs and cats, living together!  Mass hysteria!

  • Haha 1
  • Sad 1

Share this post


Link to post
Share on other sites
  • 0
4 hours ago, Lindal Kidd said:

It'd be horrible chaos if LL implemented a change in the way LI is calculated and it was applied to all existing items.  I mean, think about it!  Suddenly, parcels that had capacity to spare are over their capacity.  Items get returned to inventories haphazardly.  Buildings disappear!  Fire and brimstone!  Dogs and cats, living together!  Mass hysteria!

Agreed but it happened when mesh was implemented. Tons of folks lost half their "prims" when complex sculpts and I "think" tortured prims (not sure on that) went WAY up in land impact.   Hopefully they learned there lesson and I have had no issues uploading so I think it is more likely a USER issue than a SERVER issue -- unless of course this is on the beta grid.  

Right now, according to official reports ARCTAN is only in the gathering info stage while they try to decide what to do, so it seems unlikely it is on the beta grid. 

 

Share this post


Link to post
Share on other sites
  • 0
13 minutes ago, Chic Aeon said:

Agreed but it happened when mesh was implemented. Tons of folks lost half their "prims" when complex sculpts and I "think" tortured prims (not sure on that) went WAY up in land impact.   Hopefully they learned there lesson and I have had no issues uploading so I think it is more likely a USER issue than a SERVER issue -- unless of course this is on the beta grid.  

Right now, according to official reports ARCTAN is only in the gathering info stage while they try to decide what to do, so it seems unlikely it is on the beta grid. 

 

Old stuff was not affected unless you did something like link to mesh, or use materials, or make something convex hull. 

Share this post


Link to post
Share on other sites
  • 0
1 hour ago, Pamela Galli said:

Old stuff was not affected unless you did something like link to mesh, or use materials, or make something convex hull. 

OK. What I am remembering was the first day they turned on the "mesh" servers -- or made things live or whatever and there were people reporting that half of their sim disappeared and they didn't do anything.  One sim that I remember was waterfront and "historical" but don't remember the sim name or anything.   There were quite a few of those reports.  But beyond that I don't recall much. Maybe someone that was affected is still here. Didn't happen to me.   A good forums sleuth might be able to find some posts but I am not that.  That didn't last long as I recall.    

Agreed that the BIGGER problem was people trying to get their land impact down with the convex hull "bonus" thing.    Whatever, I don't expect that if ARCTAN actually comes to pass it will be without some warning. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...