Jump to content
  • 0
Sign in to follow this  
LaurenDawn

Unable to get in

Question

I keep getting "err_name_not_resolved code: -105" on the opening screen of firestorm. I have the most current version of Firestorm. If I continue, the logging in screen does not move. 

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Check Grid Status to see if SL is having problems.

Next step is try an alternate viewer. Having the Linden made SL viewer installed is sort of a basic troubleshooting step for those of us using a third-party viewer.

Next is a basic troubleshooting step for SL. Turn off the computer and restart your gateway/modem/router, whatever you call it. Once the gateway is back up start the computer and try again.

If you get the same problem, you know there is an actual problem. In the case of your error message, the problem is with your connection to a DNS server. You can search for how to change DNS servers on your computer. E.G., change DNS server WIndows 10

When you ask a tech question include computer and viewer information. Use the viewer's HELP->About...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...