Jump to content
Nadia Chatterbox

Camera View/Popular Blog Post

Recommended Posts

Someone posted a popular blog post about changing your camera view/field of vision.  I’ve seen it before, many times, had it bookmarked, but lost all my bookmarks.

well I did what was posted, and it was great.  Come back a week later, and it was borked.  To the point that I’m looking at the top of my head from 5 feet away😅😂😆🤬.   I can’t figure out how to fix it.

Nobody was able to change it, because SL is only accessible to me on that computer.  

I cant find that post in my history, so can someone /anyone help me out please?  I promise to bookmark it in multiple places 

Thank you muchly!

Share this post


Link to post
Share on other sites
4 minutes ago, Nadia Chatterbox said:

Thank you, I’m using FS.  I will check tomorrow when I have access.

Ok, I can be a bit more specific then.

You can return everything to default on the Phototools (under "World > Photo and Video") by going to the DoF/Glow tab and clicking on the "D" button next to each setting. But generally you can fix what sounds to be your problem by, as I say, using Ctrl + 9, and then resetting your camera position by clicking on the third button at the top of the Camera Controls panel . . . the one for "Rear View." Between those two, it should correct any problems that you have.

If it doesn't work (it really should), zip in here again and we'll try to help!

  • Like 1

Share this post


Link to post
Share on other sites

Just fixed it with Pussycat's blog.  
Scylla, for whatever reason, CTRL+9 just kept taking me back to the top view.  (and just now, I totally missed your second reply :( Sorry!)

Thank you both so so much!
 

Edited by Nadia Chatterbox
  • Like 1

Share this post


Link to post
Share on other sites
4 minutes ago, Nadia Chatterbox said:

Just fixed it with Pussycat's blog.  
Scylla, for whatever reason, CTRL+9 just kept taking me back to the top view.  (and just now, I totally missed your second reply :( Sorry!)

Thank you both so so much!
 

I may have misunderstood what you were trying to do. (Which would be typical of me!)

In any case, I'm glad you got it sorted!

  • Like 1

Share this post


Link to post
Share on other sites
28 minutes ago, Nadia Chatterbox said:

Just fixed it with Pussycat's blog. 

One thing not in my blog because I had never encountered it back then...

Sometimes the camera just... glitches out... like it detects a wall in front of or behind me that isn't actually there... I often have to move away and then back, sit and then stand, or something... to fix that...

Doesn't happen often... but it HAS given me a locked in top-down view for a few minutes when it did happen...

Normally I reset the camera hitting 'escape' - but when this glitch happens 'escape' actually puts me back into the glitch...

 

  • Like 1

Share this post


Link to post
Share on other sites
34 minutes ago, Pussycat Catnap said:

Sometimes the camera just... glitches out... like it detects a wall in front of or behind me that isn't actually there...

I've experienced this also, but only ever in Firestorm, never in LL Viewer or Catznip. Makes me wonder if it really is limited to Firestorm. Though stepping forward always fixes it, so "an invisible wall" description is spot-on as that is precisely how it acts, both in the glitch and also the fix. Things that make you go hmmm.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...