Jump to content

Having issues with Hover heights and camera angles


You are about to reply to a thread that has been inactive for 557 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

I have had issues since I started.  I think things are really screwed up.  I don't want to just give up.   I have spent to much time and money.   If I delete my SL viewer and reinstall will that effect my Avatar, inventory or the studio i rent.   I am to that point.   Also No matter what we have done I can never see the full screen.  I never see the top navigation. and when I use my mouse i have to go below where I want to click.   Those are issues i have been dealing with but now with my camera angle messed up and my Hover height messed up i am not sure what to do.

Anyone have any suggestions?

Link to post
Share on other sites
9 hours ago, Sugarbaby497 said:

I have had issues since I started.  I think things are really screwed up.  I don't want to just give up.   I have spent to much time and money.   If I delete my SL viewer and reinstall will that effect my Avatar, inventory or the studio i rent.   I am to that point.   Also No matter what we have done I can never see the full screen.  I never see the top navigation. and when I use my mouse i have to go below where I want to click.   Those are issues i have been dealing with but now with my camera angle messed up and my Hover height messed up i am not sure what to do.

Anyone have any suggestions?

Well, we would need more details to understand what you're referring to. When you say hover height - that is a setting you adjust when editing your shape. As for camera angles: try tapping CTRL+9 to reset it to default. For your information, the cameral focal length is set with CTRL+0 to "zoom" and CTRL+8 to widen, with CTRL+9 to reset to the default.

If you mean the default camera angle (it is horrible) there are ways to change that, but it's not for the uninitiated, so I won't explain how to do that.

I'm not sure what you mean when you say you cannot see the "full screen" - that doesn't make any sense to me at all. Do you mean the Viewer window is larger than your display screen? Do you mean your view of the SL world is obstructed by HUDs? 

If what I've described doesn't help your difficulty, then explain it again, but imagine you're speaking to a blind person and describe things in deep detail: what you see exactly, what you're doing and what you expect to happen and what is happening instead.

Edited by Alyona Su
Link to post
Share on other sites

These are just a few suggestions which you may already know about.  But...  If you are using FIRESTORM have you tried chatting inworld on the FIRESTORM TECH group?  If you don't get your questions answered the first time post a 2nd or 3rd time until they see the question.  Also...  again...  if your using FIRESTORM and its not working for you...  Have you tried using a different viewer like CATNIP or there is another one i can't remember the name of for sl.  i know it would be better to find out what the actual issue is though on firestorm.  Did the problem only start after the last FIRESTORM BOM update?  It may be connected somehow.  Lastly...  u may can think about having someone with advanced knowledge on settings remote ur computer to see if there are any fixes.

  • Thanks 1
Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 557 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...