Jump to content
  • 0
upier Darkfold

i can´t log in

Question

today I went to SL in the morning and everything was fine, then, a couple of hours later, I tried to enter again and I could not, I tried with different viewers, I tried to change the location, but I could not enter, the viewer just said "error at the beginning of the session, the connection with a simulator could not be established "I even deleted the viewers and reinstalled them.

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...