Jump to content

Deploy Plan for the week of 2019-10-28


You are about to reply to a thread that has been inactive for 558 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Hi everyone! Sorry for the late deploy plan, I've been testing some changes we're making to internal bits and bobs as a result of the outage this weekend. Release Notes will be forthcoming as soon as I've generated them! (And as a to answer a question I've seen asked about those Release Notes, the date in grey next to a simulator's build ID is the date we generated the notes. Sometimes we generate them on a Friday, sometimes on a Tuesday or a Wednesday, and sometimes we have to re-generated them between rolls of the same version to add or change information)

Second Life Server (No Roll)

Second Life RCs:

2019-10-24T19:07:13.532143

Release Notes: https://releasenotes.secondlife.com/simulator/2019-10-24T19%3A07%3A13.532143.html

2019-10-26T00:06:48.532192

Release Notes: https://releasenotes.secondlife.com/simulator/2019-10-26T00%3A06%3A48.532192.html

Scheduled Wednesday 2019-10-30 07:00-10:30 PDT (Reminder that the US switches from Daylight Time to Standard Time this coming Sunday 2019-11-02. The next 4ish months of deploys will occur on the Pacific Standard Time (UTC-8) deploy schedule.)

On Region Restarts:

Regions will be restarted if they have been running for more than 10 days on Tuesday (Main Channel) and Wednesday (RCs) regardless of whether or not new code is being deployed, for the general health and well being of the Simulators. Nothing beats turning it off and then on again ... once in a while.

As always please plan events around these maintenance windows. However, if you are hosting an event on Tuesday or Wednesday when we're not deploying new code, you can restart your region ahead of time to avoid interruptions.

  • Thanks 5
Link to post
Share on other sites
1 hour ago, Lucia Nightfire said:

But it still does not work. When I open your link, I get this:

<Error>
  <Code>AccessDenied</Code>
  <Message>Access Denied</Message>
  <RequestId>0179488E07CB9BA7</RequestId>
  <HostId>
    RUj3+AHBCtWCmfQJbjcJxrxSwXVmOq+JvGdqOPqDctExKQocjOoy2oJP+huitcxDLC3wyWDelk0=
  </HostId>
</Error>

 

Link to post
Share on other sites

@Maddy Gynoid The Link works now. I´ve still tested it Right now. For you also here.

2019-10-26T00:06:48.532192

Wednesday, October 30, 2019

Release Notes

  • Includes a previously released hotfix to fix teleports being 5%-7% less reliable
  • Made the simulator take a little bit longer to report as “Up” to our internal tools to more accurately reflect when residents can actually access a region

Resolved Issues

  • SL-12107 Simulator Doesn't Call For Help When It Can't Start
  • SL-12075 Allow Dev Machines to Change Grids Without Restarting
  • SL-12035 Investigate and fix simulator startup setting 'up' and 'down' status
  • SL-11762 What Happened To Startup Mode?
Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 558 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...