Jump to content

Loss of Firestorm 5.1.2 and now BOM problems


You are about to reply to a thread that has been inactive for 694 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

This week the Phoenix Viewer that allowed so many to enjoy SL and open sims, on minimal or older equipment was blocked.  Worse, the only substitute offered has Baked On Mesh feature.  Even in the Official SL Viewer, the BOM feature caused me to no longer see texture on my Zooby animesh babies. 

Could someone offer any guidance? First of all, is there some skinning or other setting to tweak, to undo the defeat of animesh textures in the new viewers?

And how might I advise friends who need to upgrade hardware to view SL?  What is the approximate entry point for a device or laptop that will render this incredible world? I know about the Official System Requirements, but people have long gotten around the recommendations, until now.

 

https://secondlife.com/my/support/system-requirements/?lang=en-US

Any anecdotal advice, whatever is appreciated.

 

Link to comment
Share on other sites

I've backed off to Firestorm 6.2.4, but that's because FS broke the "Stop" feature for region crossings.

I tried driving around the dirt roads of Bellesaria with a big truck with FS 6.3.2. The roads are not flat, and you roll some. Then, at a region crossing, you roll so bad you think you're going to roll over and try to steer out of it. Then you overcorrect. This is not fun.

Edited by animats
Link to comment
Share on other sites

Thanks,  animats.

I went to the FS Downloads page and found the most basic download I could.

https://wiki.firestormviewer.org/doku.php?id=downloads

Now I'm using 32-bit Firestorm 6.0.2. and at least no Baked On Mesh problem. This one is working for me, here in SL, at this moment:

 

Firestorm Release 6.0.2.56680OS 32 bit Windows setup.exe     32-bit working on an HP core i5 with nvidia Geforce GT

I haven't seen the animesh/BOM conflict mentioned anywhere else, but I use the 64-bit 6.2.4 of Firestorm also on my gaming laptop.

I don't know if it will work for my friend who uses a Lenovo Thinkpad for SL...but i'll post here if 6.0.2 works for him.

 

 

 

 

 

 

 

Link to comment
Share on other sites

36 minutes ago, animats said:

I've backed off to Firestorm 6.2.4, but that's because FS broke the "Stop" feature for region crossings.

I tried driving around the dirt roads of Bellesaria with a big truck with FS 6.3.2. The roads are not flat, and you roll some. Then, at a region crossing, you roll so bad you think you're going to roll over and try to steer out of it. Then you overcorrect. This is not fun.

No more biking through Belli for awhile!    lol   :(

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 694 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...