Jump to content
  • 0

Activating a group


You are about to reply to a thread that has been inactive for 601 days.

Please take a moment to consider if this thread is worth bumping.

Question

Yesterday (22 Oct) I did activate the “Scandalize” group and it is reflected in my tag. But since then I cannot activate another group, nor leave this group. I did clear my caches, it doesnt change. I’m using Firestorm. 

How can I solve this? Thank you.

Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

some things we can try when matters get wonky

try going to another region and see if it works there

if not try logging in with the standard Linden viewer and have a go

if the issue persists then try logging in to another region, with the standard Linden viewer and/or Firestorm

 

  • Thanks 1
Link to post
Share on other sites
  • 0

Caches have nothing to do with groups.  Clearing your cache is seldom a good idea, except in certain instances of inventory problems.

By "activate" did you mean "create a new group?"  If so, read below.

When you create a new group, remember that at least one other person must join within 48 hours, or LL will disband the group.

As the group owner, you can't leave.  However, if there are no other group members, and the group does not own any land, LL will delete it automatically, as described above.

...or, by "activate" did you mean, "make a group my active group"?  If so, see Molly's suggestions.

Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 601 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...