Jump to content
  • 0
Chicpea

How do I increase font size?

Question

For some reason, my pages and font have gotten so small that I can barely see them.  How can I restore them to normal?

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0

Check two things.

Preferences/User Interface/2D Interface/UI Scaling      This should be set to 1.0.  If it is, and things are too small, you can experiment by setting it a little higher.  I would go in small increments!

Preferences/User Interface/2D Interface/Fonts/Font Sizing    Again, increase in only small increments.

If things are too messed up, you may wish to do a clean install.  https://wiki.firestormviewer.org/fs_clean_install

Share this post


Link to post
Share on other sites
  • 0
29 minutes ago, Lindal Kidd said:

Check two things.

Preferences/User Interface/2D Interface/UI Scaling      This should be set to 1.0.  If it is, and things are too small, you can experiment by setting it a little higher.  I would go in small increments!

Preferences/User Interface/2D Interface/Fonts/Font Sizing    Again, increase in only small increments.

If things are too messed up, you may wish to do a clean install.  https://wiki.firestormviewer.org/fs_clean_install

Thank you for your reply.  I have since discovered that the problem is not with SL, it's with Internet Explorer where my Marketplace opens.  I have increased the font with Explorer and can now read the Marketplace without difficulty.  Again, thank  you for your attempt to help.  Have a great day.

Share this post


Link to post
Share on other sites
  • 0

Oh...I thought you were having a problem with the Second Life VIEWER!

Don't use Internet Explorer for the SL website.  In fact, don't use it at all, it is a terrible browser.  I use Mozilla Firefox.  There are other good ones out there, but stay away from Google Chrome and Microsoft anything.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0
6 minutes ago, Lindal Kidd said:

Oh...I thought you were having a problem with the Second Life VIEWER!

Don't use Internet Explorer for the SL website.  In fact, don't use it at all, it is a terrible browser.  I use Mozilla Firefox.  There are other good ones out there, but stay away from Google Chrome and Microsoft anything.

I detest Explorer!!  I currently use Duck Duck Go as my browser but every time I log into Marketplace, Windows 10 automatically opens it through Explorer.

Share this post


Link to post
Share on other sites
  • 0
33 minutes ago, Chicpea said:

I detest Explorer!!  I currently use Duck Duck Go as my browser but every time I log into Marketplace, Windows 10 automatically opens it through Explorer.

Duck Duck Go is a search engine, not a browser (but absolutely the best for relevance and actual privacy) - as for Browsers I firmly recommend Brave (http://brave.com) - which is a Google Chrome without the Google part. Protects you from tracking and adverts right "out of the box" and amazingly flexible in the settings department, all platforms, too.

AND it would have made it easy to see what the zoom level and font size are set to as you browse (hence: it would have been easy for the OP to realize what was happening.)

Edited by Alyona Su

Share this post


Link to post
Share on other sites
  • 0
On 10/23/2019 at 10:18 AM, Lindal Kidd said:

Preferences/User Interface/2D Interface/UI Scaling

Hello Lindal Kidd.

I have the same problem as the OP, but my text is too large. You mentioned going to "Preferences/User Interface/2D Interface/UI Scaling"

I have the latest version of the Second Life viewer: Second Life Release 6.3.2.530962 (64bit), and there is no "User Interface" option  when I go to me> preferences. Can you confirm that option is in your version? Thanks.

Share this post


Link to post
Share on other sites
  • 0

tabster, with the standard Linden viewer it is a Debug Setting: UIScaleFactor.  menu: Advanced \ Debug Settings...

UIScaleFactor by default is set to 1.0, which equates to screen 1024 x 768 pixels.  To make the UI (fonts, menus, dialogs, etc) smaller (take up less screen space) then change UIScaleFactor to less than 1.0. To make the UI bigger then UIScaleFactor to greater than 1.0

another Debug Setting is FontScreenDPI.  Default is 96 DPI. This changes only the font size, it does not resize the UI containers (menus, dialogs, etc). Which can result in text overflowing its screen container when scaled  up

changes to either of these settings requires a viewer restart

 

edit add: the wiki link for Debug Settings is here: http://wiki.secondlife.com/wiki/Debug_Settings

 

Edited by Mollymews

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...