Jump to content

I can't get the shadow prim right. Help


You are about to reply to a thread that has been inactive for 495 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

So I baked a shadow texture (the one you put under your objects), it looks good so far I don't even need to edit the transparency in-world, everything is perfect except for one issue. The edges are showing bc, I guess the plane that I use to bake it on the software is too small even though it's pretty much double the size of the actual object. I edit it on PS but it ends up looking horrible.

Any tips from the Pros?

Edited by Galatheus
Link to post
Share on other sites

Are you using the shadow texture on mesh plane inworld or a prim? If it's a prim, have you made the four sides transparent?

Also try changing the texture repeat slightly, to .98 or so and see if that improves the situation. SL has a bad habit of showing a line of pixels from the opposite side of the texture at the very edge. Depending on what your texture is, that can be a problem.

These are the two issues I run into and they're easy to check, so worth ruling out if nothing else.

Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 495 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...