Jump to content

problem with bento hand freezing on some sims


Bana Karu
 Share

You are about to reply to a thread that has been inactive for 1330 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

I recently decided to try the BOM and noticed that one of my hands was stuck in one position and it wouldnt texture etc.. i got a redelivering thinking it was that.. but was told that since an upgrade on some sims some of the scripts used in the bento hands dont work anymore.. only by going to a different sim does it fix the problem  the sim in question is Tsuchinoko. not sure if that helps at all

[12:27] Second Life: The region you have entered is running a different simulator version.
Current simulator: Second Life Server 2019-10-03T01:23:43.531529
Previous simulator: Second Life Server 2019-09-06T22:03:53.530715

Has anyone else had this problem and is there a fix for it? 

Link to comment
Share on other sites

2 minutes ago, Bana Karu said:

Current simulator: Second Life Server 2019-10-03T01:23:43.531529

This is the server version that reintroduces the code that can cause the problem with certain scripts explained here: https://community.secondlife.com/blogs/entry/2683-parentchild-object-script-communications/

If that is the case then as far as I'm aware, it's up to the creators of the affected products to fix their scripts.

@Caleb Linden
@Mazidox Linden
@Bugsly Linden

Link to comment
Share on other sites

Ive been onto the store that sells the body and got this answer :-

 It was a server issue caused by a "fix" to scripts communicating with one another.  When it never got reported they did not know the code was bad, so they put it out grid wide.  Within 24 hours they re-rolled the entire grid to go back a few weeks.  Everything was fine after that, but now it seems like it may be back in some (probably) RC regions. So we are encouraging anybody who has it to file a ticket on it so LL will know about it this time
There is nothing creators can do about it, it's purely server side in script communications handling

So not sure what happens now .

 

 

Link to comment
Share on other sites

I can reproduce the texture issue at Tsuchinoko which is Second Life Server 2019-10-03T01:23:43.531529

 

1523121075_ForumMaitreyaLarahandtexture.png.8a56ee8213a58f38d3213cc7dff7b94a.png

I can't reproduce it at Second Life Server 2019-10-03T01:12:11.531528

For the animation problem you're having, perhaps try resetting your skeleton/animations. They seem fine for me. 

1 hour ago, Bana Karu said:

There is nothing creators can do about it, it's purely server side in script communications handling

Well no, not exactly. Scripts are written, and can also be rewritten. 

 

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 1330 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...